Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'kexts'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 36 results

  1. Dell Latitude D620 Graphics Drivers So I have a Dell Latitude D620 with Intel GMA 945GM Graphics, I was sucessfully able to install Hackintosh Yosemite-Zone.dmg onto it but I have run into a error, at the bootup it says VESA 7MB and says the graphics (Intel GMA945GM) but when it boots to Yosemite it is so slow and can barely work due to the fact that it only has 7mb of VRAM to work with it, I'm not that good at Hackintoshing and so I was wondering if anyone knew on how to fix this problem, by installing some new graphics kexts? maybe some of you can link them to me in the description of this post, I hope someone can help me out, so if you think you know what this problem is just let me know down below and thanks for reading!!! ~ PotatoBoi (because im a potato scrub when it comes to hackintoshing)
  2. Cannot Boot Normally or Change Resolution Hello to all! Yesterday I finished installing OS X Mavericks onto my PC and all is working fine apart from one problem. I cannot change the resolution to anything that isn't 4:3, and I can't boot without the flag nv_disable=1 (which I believe is why I can't change the resolution). I have set up my org.chameleon.Boot.plist correctly as well in case any one asks. Anyways when I boot without that flag I get stuck with AppleIntelCPUPowerManagement.kext timing out (see image). I have been trying to solve this for literally 12 hours and I have tried everything from installing the patched AppleIntelCPUPowerManagement, to installing the NullCPUPowerManegmenmt.kext. I even installed the AppleACPIPlatform Rollback to see if that would fix it and nothing I have done at all has fixed it. As mentioned before I can boot as long as I use the nv_disable=1 flag but it would be nice to use this at a nicer resolution. Also I do have drivers for my GPU (GTX 750ti) installed and it is detected correctly by the system. I am completely stuck and I have no idea what else to try so any help would be much appreciated! Image of where I get stuck: https://drive.google.com/file/d/0B4ZVlmeZ7NFnUnlRMHloNURPSGs/view?usp=sharing Thanks in advance!!
  3. How to make R9 270 works on Sierra Hi, I'm trying to make compatible my R9 270 with Sierra Zone but I can't. First of all, the Mac detects a graphic card with 14mb of vram, that makes a lot of visual bugs and a bad experience. I tried this fix and this tutorial but is still the same. If I inject ATI in Clover the mac detects a R9 270, but vram goes to 7mb. I use a QHD 144hz monitor via DisplayPort, I hope that isnt a problem... My PC specs: Processor Intel® Core™ i7-4790 AMD Radeon R9 270 DDR3 16 GB 128 GB SSD | 1TB HDD Motherboard: MS-7826 (Kaili) (Full specs here)
  4. Radeon 5650M Kexts?

    Radeon 5650M Kexts? So, I have successfully installed Yosemite Zone on my Toshiba Satellite laptop (L655-S5114), but I can't seem to get my video working properly. No matter what kexts I have installed, I consistently get -extremely- laggy video, as well as the card not being detected in System Information (instead, it shows a generic video card with 3MB of memory). What kexts should I be using for this card, exactly? The card's an ATI (AMD) Radeon 5650 Mobile, Vendor + Hardware IDs are --> 0x68c1 & 1002 respectively. I'm at a complete loss. No matter what I've done, I'm stuck at 1024x768 with no hardware acceleration at all (QE/CI?). This is my first time messing with Hackintosh. I'm happy that my system has installed/booted fine, but I really need to get this graphics stuff sorted out.
  5. Hi everyone, finally I managed to have a successful installation of Niresh's Yosemite Zone 10.10.1 on my AMD configuration with this specs : Mobo: Asus M5A97 EVO r2.0 CPU: AMD FX6300 GPU: Sapphire Radeon r9 270x vapor x HDD: Western Digital Caviar Blue 1tb Ram: 8gb 1600mhz corsair vengeance I boot with /amd npci=0x2000 -v and the installation has completed successfully but when the PC restarts and when I boot with npci=0x3000, computer shows me a grey screen with an infinite spinning beachball cursor. I can only enter Yosemite in safe mode whit boot flag "-x". I tried lots of boot flags include "GraphicsEnabler=No" and the result is always the same grey screen. I've set the uefi bios disabling Vtd, turning on AHCI and so on without result. When I boot in Verbose mode with bootflag "-v" the black screen with white signs shows me after PCI configuration : "Warning: IOPlatformPluginUntil : GetCPUIDInfo: this is an unknown CPU model 0x3a --Power management may be incomplete or unsupported" Please help me
  6. Alright, here's my dilemma. I'm trying to boot up Niresh Mavericks on an AMD64 desktop (I'm not using Yosemite because it takes 5 minutes to load all the HFS+ files on that one). I've gotten stopped by the infamous "PCI Configuration Begin" hang, and I can't fix it; I've tried pretty much every combination of PCIRootUID=0/1, npci=0x2000/0x3000, pci=no, GraphicsEnabler=Yes, dart=0, -x, and so on with both /amd and /amd64 (this is not an FX system); no luck on any try. I finally found some custom kexts somebody made that are supposed to be able to bypass this. I know they go in the Extra\Extensions folder. But here's where things get tricky; The computer's motherboard doesn't support booting from a USB drive, so I have it burned to a DVDR-DL that I'm booting from; I've got like 50 of these laying around, so I've no worries about burning more. Of course, this means I'm using the ISO file, which can't be edited; only extracted, edited, and then put back together. Problem is, I can't for the life of me get it put back together properly. I'm using PowerISO, although I do also have IMGBurn and Image Master at my disposal. What I've been doing is taking the ISO, backing up the boot information, extracting it, manually extracting the [BOOT] folder with 7zip, putting it back in, adding the kexts, and then putting them all back into PowerISO, making it bootable, and using the boot information from the official ISO. It does create a valid ISO file, but it doesn't actually boot; it just hangs on the boot screen (I've been using VirtualBox to test it, where the normal ISO works fine). To make matters worse, I can't browse the filesystem contents of the disc on my Windows computer, so I can't just edit it directly that way (haven't tried on Linux yet, but I'd assume it's no different). I do have a Mac Mini available, but it has no disc drive, and I don't have any external disc drives to hook up to it. I need some way to add custom kexts to the Niresh ISO file, and still be able to burn it to a disc and have it work.
  7. I feel like I bypassed a step that most people spend a lot of time on, getting their systems and drivers running properly. I used Yosemite Zone to get Yosemite installed on my i5 3570k ASRock Pro4 Z77 and (minus a few hiccups) I've been up and running for about a week now--I even have WIFI and a 3rd party Audio card going! When I DID run Multibeast for what I thought were my proper hardware specs, my screen resolution actually shot WAY DOWN, and I couldn't figure out how to fix it. I eventually just undid everything, and am afraid to venture into Multibeast again lol. But something tells me that I should go back into Multibeast or Clover (or the other programs I see in my Launchpad like Chameleon or Kext Wizard), and run stuff. I don't even really know what to do with kexts lol.... My biggest concern (and why I want to learn how to do this THE RIGHT WAY) is that my GTX 750 has NOT worked. I eventually removed it and am using onboard HD4000 iGPU. Thanks for any help. I'm a pretty good Windows PC builder...but this is my first Hack, and am enjoying it so far
  8. THREAD LOCATED HERE: PLEASE DELETE THIS ONE....DOUBLE POST. SORRY!!!
  9. Multibeast Issues

    Hello. I recently installed Niresh Yosemite on my computer (it was a seperate HDD, i'm writing this from my main Win8 one). It works fine on the OS side of things, every app opens and functions correctly (aside from no web access), but there's one problem... I put Multibeast on a USB Flash Drive to install all of the kext files, but the USB isn't showing up on the desktop or in devices. And when I try to mount it it says "The disk 'Kingston DataTraveler 2.0 Media' could not be mounted". I really need this to work, as I installed Yosemite for Audio drivers. Here is some important info that may help: I formatted the USB from NTFS to FAT32 as I thought it might have been formatted wrong (that is not the case) My Specs: Dell Inspiron 15 3521 500GB SATA Hard drive Intel Pentium N Processor Intel HD Graphics 4000 Realtek HD Audio
  10. :-c new to this

    Hey guys, nice to meet you. I recently installed OS X 10.10.1 and I'm wondering what I should do next. Never done this before so I'm pretty lost. My screen is not the resolution it's supposed to be. I was wondering if there's a way to install Nvidia graphic driver/kexts (not sure what the difference between drivers and kexts are, would be nice if someone could explain). I have Nvidia GeForce 9500 GT (9 series). Is there something I need to do :-: also is there several steps I should take after installaing OS X. I'm not connected to Internet because I'm using a Cisco wireless adapter so im not sure where to go from here
  11. Wifi TP Link 751ND

    Hey guys, I installed this kexts found in own site Tp-Link WN751ND V2 (kext+DSDT) (AR9287) V2 Problem: This kexts with fix install correct and work. But after few minutes the connection has lost. I can see the wifi networds, but when try Connect show the message "Connection Timout". If I reboot my pc working again few minutes and lost connection: Specs Motherboard: Asus P5GC MX 1333 Intel Dual Core 3,2 GHZ Wifi: PCI Express TP Link 751ND
  12. Hi guys, I installed the Mavericks OS 10.9 in my old laptop Semp Toshiba STI 1412 Infity and allright. Just wifi kexts and screen resolution not working. Any suggest? Info: Processador: Intel Core 2 Duo 2,4Ghz Memory: 4GB HD: Western 500GB Bugs: 1 - Video work only 1024x768, my monitor is 19,5pol (1600x900) 2 - Wifi not working, my adaptador is an Atheros AR8187B Suggests? Thanks 4 all.
  13. Pls anyone provide kexts for HP Elitebook 2530p for mavericks 10.9
  14. Hiro WLAN USB Adapter H50191-3

    Version 2.0.1

    1,077 downloads

    Drivers for HIRO WLAN USB ADAPTER H50191 to H50193 Drivers are designed for Mac OS X 10.8 Mountain Lion but works perfectly fine in Yosemite 10.10.2 with all the available updates to date installed. USB adapter is dependent of the Wireless Network Utility that comes with the package when installed. More details in the adapter here: http://www.amazon.com/H50193-Wireless-802-11n-Direction-External/dp/B002R1TFSI
  15. Hey this is my first time. I want to use wifi on my hackintosh but don't know which kexts to install. My desktop adapter is d-link dwa 525 wireless n 150 and my motherboard is asrock z97 extreme 3! Can u tell me which kexts do i need to install so i get my hackintosh completed. Thanks a lot!
  16. I have HP xw6400 workstation. I have the followig hardware:- Processor: Core 2 Extreme QX6700 (2.6 Ghz, 4 cores) Graphic Card: Nvidia Quadro FX 3500M (256 MB GDDR3 256-bit). RAM: 4 GB DDR2 (will upgrade to 8 GB in a week) Motherboard Chipset: Intel X38 (Bearlake-X) + ICH9R Audio: Intel 82801IB ICH9 - High Definition Audio [A2] High Definition Audio Codec: RealTek ALC262 Network Card: Broadcam BCM5755 NetXtreme Gigabit Ethernet PCI Express I have downloaded OS X Yosemite 10.10.1 and Restore Yosemite.pkg. I don't have any Kexts now and I don't if I have to install it after installing Yosemite or put it in USB before booting from it. I haven't installed Yosemite yet. Can anyone please suggest me kexts for my hardware? I would be grateful. Also tell me when to install kexts and how. This is my first time hackintosh.
  17. Hi everyone, are there any working kexts or methods to get the Ralink RT61 Turbo Wireless Card to work? It's a cheap wireless PCI card I bought a while ago and wanting to use it on my hackintosh? Cheers!
  18. Can't Enter Root Prompt -s

    I'm trying to enter the root prompt "-s" but it won't boot into it. it does not recognize the flag, it just boots the Apple loading screen, and goes on forever... Bachir
  19. Is my PC Laptop compatible?

    Hello, Hackintoshers! I'm really intrested of Hackintosh PC's! That's why i'm wondering.. Is my PC Laptop compatible with Hackintosh OS X? here's my specs. ------------------------------------------------- Packard Bell Easynote TE69HW https://imageshack.com/i/hj0UJC2mp https://imageshack.com/i/p46stdnYp ------------------------------------------------- I'm ready to start the process with my, USB Flash Drive (16GB). Best wishes, Bachir.
  20. I recently install Niresh 10.9 in my pc, but I notice that it does not produce any sound from youtube... I tried to install multiple kexts and drivers from multibeast but nothing fix the problem, so please help me to fix this. Cpu: Amd fx 8320 Gpu: Nvidia Gtx 780 Motherb: Asus crosshair formula z Hdd: 1tb
  21. I got mavericks installed, but the graphics is not working well, and someone said i needed kexts for my gpu. Any help is appreciated
  22. CPU overclocking & old i386 architecture problems

    Cheese it is (: This night i try to use VoodooTSCsync.kext and VoodooPStates.kext to get a fire of my black pirate's ass(joke). After few hours experiments with it i found some serious problems with kernel extensions that dependencies a roots to i386 arch on system configured to start in x86_64 bit mode only. With NullCPUPowerManagement i have try to start system with x32 bit Disabler.kext that stops using PM and gives Voodoo power to manipulate CPU performance settings. Problem you can see on screenshot. Have anybody updated Disabler.kext with arch x86_64 to totaly delete NullCPU PM. Now around the hardware all things looks like Ok, but if i disable CPU TurboBoost my ass can burned of in few seconds(not a joke). Need this driver! update: Ok. Few hours ago i was normalise a frequency in all information tabs but multiplier now have different stats. It's bad but a calculation formula is broken in all wariants. Think about it ... My previous setting did full throttle immediately after power button pressed and boot program executed. Now i can sense it. With VBIOS my Graphics works better but more stupid. Fail. FSB is ok and base bus speed sucks(many stupid devices like HDD and USB, Bluetooth and other sometimes stops by irq)... We can't use FakeSMC plugins but thats block any performance settings to vendor defaults. Any ideas to do better performance? Need new JMicron XSATA with x86_64 arch.
  23. So I installed osx 10.8.5 (from PC guide) on my SSD, Installed a bootloader (Clover UEFI boot only), everything is working fine after installing a few kexts from multibeast . Since I won't be needing any ethernet, I'm not worried about it's kexts. BUT, the .mov videos (apple.com) are not playing back, and my Audio isn't playingback either, I don't know which kexts to install... I would really appreciate the help. Here's my system of specs: Gigabyte Z87X UD7 TH ( I set it to EUFI boot option) Intel i7 4770 EVGA geforce GT640 Corsair Vengeance 8x2 LG Internal UH12NS30 TP-LINK TL-WDN4800 Thank you in advance!
  24. Ralink RT3290 kext

    I have installed niresh mavericks on on my HP 100 series laptops , everything is working well and good ,BUT , I can't find kext for my ralink wifi ,please someone help me, have seen many have asked for this kext , but the topics have gone unanswered , PLEASE help me with this kext. Thanks
  25. Version

    436 downloads

    DSDT for Acer Aspire E1-471 Mavericks 10.9.2 Retail native Intel HD 3000 without patched kext - VGA HDMI works injector AppleHDA271X.kext with binary patch on clover config wifi swap to AR9285 native without patched kext patched AppleIntelCPUPowerManagement.kext 10.9.3 build 13D33 NullCPUPowerManagement.kext for dropped on /EFI/CLOVER/kexts/10.9/ for boot with injected kexts when got KP after update
×