Search results - Hackintosh Jump to content

Search the Community

Showing results for tags 'legacy works'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 1 result

  1. My cpuz hardware info: https://valid.x86.fr/u0mqci Dell Inspiron 7347, https://www.notebookcheck.net/Dell-Inspiron-13-7347-Convertible-Review.128376.0.html *The first 3 images are an attempt to boot from UEFI, which appears to be working as I can click enter key and it moves through the installation. But the video is scrambled. This is immediately after selecting boot device. *The 4th image is UEFI with legacy mode and appears to work fine except it does not boot from the menu described in tutorial instead starts with Darwin x86 boot v5, - Enoc r2848. "select startup volume". I believe this is the error code for legacy boot in 4th image: Fault CR2: 0x000000010DAD1000, Error code: 0x0000000000000000, Fault CPU: 0x0, PL: 0, VF: 0 Click on link to view descriptions I posted for each image, hosted at imgur:
×