Search results - Hackintosh Jump to content

Search the Community

Showing results for tags 'loop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 4 results

  1. I have been trying to install Niresh Mavericks 10.9 on an Asus VevoBook. I have been able to successfully create the boot USB drive and boot to it. The problem arises when I enter the boot flags and press enter. After a few seconds, the OS will crash and the BIOS will reboot back to the screen to enter the boot flags since I have the USB as boot option 1. I can't really provide much in terms of error reports because the reboot occurs so fast. Here is some info about the computer: Brand: Asus RAM: 8GB Processor: Intel Core i7 Quad core 4500 CPU at 1.8GHz without TurboBoost Graphics: Intel 4000 HD integrated BIOS: Version 207 by American Megatrends Some of the relevant BIOS settings: Advanced Tab - SATA Mode: AHCI DVMT Pre-Allocated: 64MB Legacy USB Support: Enabled XHCI Pre-Boot Mode: Smart Auto Boot Tab - Launch CSM: Enabled Launch PXE OpROM policy: Disabled Boot Option 1: Sandisk USB (Containing Niresh Mavericks) Boot Option 2: Windows Boot Manager Security Tab - Secure Boot Control: Disabled I have read some info about the OS X BIOS requirements and have seen things saying that you need S3 sleep mode on and HPET set to 64 bit, but have not seen these options in the BIOS the computer has. It's also worth mentioning that depending on the combination of boot flags, the computer does/does not show the Apple logo screen for a split second before shutting down and rebooting. If you need any more information, please ask. Thanks for any help I get! I very much want to be able to dual boot this laptop!
  2. Need help, stuck on Apple before install.

    I'm stuck on the Apple logo on that first boot. There is no spinning wheel. What I've tried for boot flags: -x -f -v USBInjection=No GraphicsEnabler=No CPUs=1 And a few combos of them My specs: Toshiba l455 Intel Celeron 2.20GHZ 2gb DDR2 Ram 160gb HDD Any help would be appreciated:) thanks.
  3. infinite installation!

    Hi. First of all, sorry for my english! (i'm italian). These days I'm trying to install niresh 10.9 (USB version) on my HP laptop (core i3 2375m | intel hd3000). I can easily boot with the "hp -v" flags only. After that, I erase my partition (created ad-hoc for hackintosh installations, a year ago at least) then I go ahead, and after the customization, I begin the very installation. The problem occours during this process: the installation seems to proceed very slowly and when it reaches 17 minutes of ETA, the estimated time comes back to 21 and goes on in this way like a loop. After 2 hours of waiting, it's the same, the installation is stuck in this state (I can move the mouse and the install process "seems" to proceed). Moreover, i can't retrieve the installation log 'cause it doesn't show. Help me, please ( PS: I've already installed osx on this pc (iatkos and niresh both) in the past! (I don't know if this info can help!)
  4. installation problem

    Hi all,I am new in this forum and have a problem by installing Mavericks on my pc. (sorry for my bad english by the way)I have got an Hyrican pc with one hdd and want make a dualboot with Mavericks and Windows 7.i have 2 partitions for both.Now my problem:When i start the Niresh Maverics CD i type the bootflag amd64 and everything going well but at the installation occourse everytime the same error: it says it will done in 24 minutes, after 10 minutes it says its done at 17 minutes but then 2 minutes later he says its 21 minutes. Then he goes after 8 minutes He says again 17. Then he goes back to 21 and every time its the same story :(I had install it 6 hours and nothing has changedMy pc:Cpu: AMD Phenom X4 945Gpu: Ati Radeon 5800Media for installation: 8.5 Gigabyte doublelayer dvdI hope that anyone can help me and say thanks for all help I will get. And sorry again for my bad english. :/Yours faithully Fliegenpilz
×