Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'maverick'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 55 results

  1. Doesn't work

    Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks
  2. Maverick Freeze

    Maverick Freeze Hello guys!!! i have been issues with my niresh maverick 10.9. it's installed perfect! no kext error, no missing kext but when using any web browser as chrome and safari in new minutes my pc freeze and need to press the POWER buttom! I can use anything in my pc and it work well! But when surfing wih any web browser or letting the navigator opened in background it freezer my pc! PC Config: MOB: Gigabyte GE CPU: Core 2 Duo Memory: 4gb Graphic: Nvidia Geforce 9400 GT Ethernet: Realtek 8139c (PCI Card) Audio: Behringer Control 1 USB (External Device)
  3. Hackintosh on Dell Studio 1588

    Hackintosh on Dell Studio 1588 So I have some questions id like to ask about running a hackintosh setup on my dell studio 1558. The hardware specification are listed below ATI Mobility Radeon HD 4570 graphics card and 512MB dedicated video memory 2.26-GHz Intel Core i5-430M processor and 4GB of RAM 15.6-inch display has a modest resolution of 1366 x 768, The Studio 15's comprehensive list of ports includes three USB, including one that doubles as a high-speed eSATA port, HDMI and VGA output, an Ethernet jack, microphone port, dual headphone ports, and a FireWire port. It also has an ExpressCard/34 slot, an 8-in-1 memory card reader, and a slot-loading DVD. 2.0-MP camera takes wonderful 1600 x 1200 photos 500GB hard drives Intel 802.11a/g/n wireless radio ACPI x64 Based PC I would like to know (if it is possible to install hacintosh on my hardware) the estimated speed the OS would run at, how well the graphics would be displayed, where to find kext files for my hardwares and what I would need to install the installation media onto. Thank you for any help. Any insight would be nice as I enjoyed my last hackintosh laptop and would prefer the same on my new PC
  4. AMD[fx series]Problem after installation Hi, I have completed the installation of mavericks on VMware virtual machine, after the first restart of the installation, during the first loading, on the Apple appears a ban, sign of a critical error. I don't see what the problem is, how do I do it? Help! I followed this guide for installing My configuration PC: Motherboard: msi 970A-G43 (Bios: 10.3) CPU: AMD FX 6300 Six-Core GPU: NVIDIA GeForce GTX 750 Ti (Asus) Ram: 8GB I changed/Version on Apple Mac OS X guest operating system: 10.9, now the ban does not appear, though the wheel under the Apple runs faster and does not load ever.
  5. panic cpu 0

    panic cpu 0 Hi all my laptop detail amdfx 8080p 6th generation installation done but after some sec panic start. help me.
  6. Screen goes nuts at first boot I can install Maverick or Yosemite without a problem. But when I boot for the first time, my screen goes nuts (as seen in the picture). At the point of selecting a Country it freezes and after 20 Minutes I get to the Desktop and only an external USB Keyboard and Mouse work. (USB 2.0 Ports used not the 3.0) I've tried with "GraphicsEnabler=Yes or No" and" IGPEnabler=Yes or No" as well as -x or -f. Notebook is a HP Elitebook 8460p with an SSD and 16GB of RAM. Any ideas for a fix?
  7. Hello everyone, I'm trying to install Niresh Maverick on my HP SleekBook. Everything goes find as expected, I can boot installer with "hp -v" or "cpus=1" . I followed all the steps like Selecting Disk and other steps in tutorial then installation starts, but at the very end like after 100% complete it says "Installation Failed" I tried to install almost 10+ times with different flags customization options but at the end it says "Installation Failed". Can anyone help regarding this issue?? This is my laptop specs: CPU: Intel Core i5 3317U Ivy Bridge 1.7GHz Motherboard: HP 18FD (HM77) Memory: 6GB Graphics: Intel HD Graphics 4000 Graphics: Nvidia GeForce GT 630M Resolution: 1366 x 768
  8. Hi, have an AMD ATI Radeon HD2600Pro ((RV630), but can find a kext that will work with this graphics card. The Mobo is an ASUS P5KPL-SE, 5300Mhz Dual Core, 3GB DDR2 RAM. Can anyone suggest a kext i can use? Older versions of Multibeast had kexts for the card above, I think...Or are there any boot options I can use for the graphics card?
  9. Dear friend, I have successfully installed Maverick Hackintosh on a old Core2Duo based system with 4GB DDR2 RAM and Radeon HD7750 Graphics card. I also have Broadband Internet connection. Currently, I can login and use iTunes, App Store, iCloud. No problem here. But iMessage is not working. When I give my Apple ID and password, either the loader keeps rotating or says - 'Activation Error'. Pls suggest what to do? Version: OS X 10.9.5 (13F1507)
  10. Maverick I installed on my PC that has an AMD FX 6300, over the intallation the PC automatically restarts and the MAC OS X but unfortunately it remains stuck to the screen with the apple. (I installed Maverick on a partition of my hard disk and I also have Windows 8.1 on an SSD, I do not know if that's the problem). I say solved, but now there is another problem, writing this: GraphicsEnabler = No nv_disable = 1 -v can skip the screen apple and makes me enter all the data, but after a while it stops and you see the service written. What's the matter? And how to solve
  11. @, I'm tring to install Maverick 10.9 using USB DMG image but not being installed with AMD Phenom II x4 945 with Asus M4A785TD-V EVO MotherBoard, ATI Radeon HD200 GPU and AMD 785G/SB710 chipset. I tried /amd64 -v -f ncpi 0x2000 and ncpi 0x3000 GraphicEnabler=Yes cpus=1 USBBusFix=Yes many other boot flags but all the times it stucks at "PCI CONFIGURATION BEGIN" and after some time system sleeps not processing futher. could you pls. Help me to fix this issue? Thanks, gr8light
  12. Dell Studio XPS 1340, Black Screen

    Here is my Dell Specs, see attached. I could not find answers on this site, just a lot of questions it seems. I installed Mavericks through VitualBox Mode ok, just really sluggish. I decided to try the install direct to my blank hard drive. I formatted a USB stick and did all the stuff per your video to install mavericks. It installed fine, but upon reboot after the OS has installed it does some stuff for a while, then screen goes blank and that's it. I have attached some specs if that helps, would like to get this to run, cause I'm thinking of buying a Mac, but ant to make sure transitioning from windows to mac is the right choice. I'm thinking it must be a setting in the custom configuration setup, where you select options to install, and one seems to be hanging up my system. Really weird that I got it to work in VM VitualBox mode. rI am new to this stuff and not a programmer of an expert, just trying to learn and get good direction to make this work. Thanks dellSpec.txt
  13. Hi I am trying to install Niresh Maverick in virtualbox. While trying to start up the installation from the iso file (boot using -x -v), it got stuck at AGPM controller - unknown platform. I tried the suggested remedy at https://www.hackintosh.zone/forums/topic/408-agpm-controller-unknown-platform-mavericks/which is meant for successful installed but error at starting the installed OSX. My attempt failed because the iso file is mounted as read-only. All attempts to remount it as writable fail (naturally). I believe this post does not apply to the installation boot. My guess is that the installer is trying to boot up in AppleHDGraphic but failed? Is there any boot option that I can use to bypass this error? I would appreciate it if you could give me some pointers. Host Spec: Intel Core2Duo E7500. Windows 7 64bit. The Virtualbox can run Lion 10.7.2 fine.
  14. Hello, I have issues with changing resolution once maverick is loaded in virtualbox.On the main screen just before I hit enter, The resolution is full screen.Once the OS loads goes back to 1024x768.I have edited the org.Chameleon.Boot.plist file,also have did the commands in win7 command prompt for extradata.Closed VM ,rebooted mac os in virtualbox,but still shows 1024x768.I have tried switchxres.and still issues with resolution.Help ! I have attached screenshot.
  15. ~~~System Information~~~ CPU (Intel Core i7 4820K @ 3.7GHz - 2011 LGA) Graphics Card (EVGA nVidia GeForce GTX 760) Motherboard (Asus P9X79 LE) RAM (DDR3 12.0GB) Samsung SSD 830 Series 128GB ~~~System Information~~~ Hello Hackintosh Community, I started off from creating my Niresh USB from windows 8.1 and I couldn't format my SSD into Mac OS Extended (Journaled) at the Installation Setup. So far the essential boot flag that got me the furthest is " amd cpus=1 -x -v ". I did try a number of combination of PCIRootUID=1 / USBBusFix=Yes / GraphicsEnabler=No / npci=0x2000 , but it didn't make much of a difference as an outcome. Usually when I just turn on my PC to try out some boot flags like " amd cpus=1 -x -v " as my essential, I could get all the way to the Installation setup but freeze whenever I click on the 'Disk Utility'. After the first reboot, I am now always freeze at the installation setup whenever it appears. It's either that or my mouse and keyboard are not active everytime. I find it weird that background ('Welcome' word in all languages) of the installation setup moves from left to right in one shot and stops in one second. I could record a video of what I exactly mean if needed. I did try using -s to key some commands, but the keys on my keyboard suddenly became overly sensitive whenever I press a letter. Like fsck can be like ffffffffssssssccccccckkkkkkkk if I am not gentle and quick with pressing. I also had no idea why does amd / amd64 / amdFX boot flag helps despite not using an amd processor of any sort. But without it, the screen will just go black after ':///BaseSystem.dmg' or sometimes 'Legacy USB OFF Done' according to what boot flag I use. I tried waiting for the black screen to do someting for almost 10 minutes but nothing happened. Any help or suggestions are greatly appreciated!
  16. Instant reboot when trying to boot usb

    I have been trying to change my OS to Mavericks, and when i access the boot menu and typing any bootflag or just press enter my pc starts loading a little of the Mavericks files and its a fast flash of the apple logo and the pc reboots. I have tried many bootflags. Can someone pleas help? My pc specs: Toshiba Satellite c850-1G3 Intel® Celeron® CPU 1000M @ 1.80 GHz (ivybridge/sandybridge) 500 GB SSD 4 GB Ram 64 bit Windows 8
  17. Hello guys, I am a litte confused. Everyone is saying that you should install os x first and windows afterward. I have got two partitions. On the first one win7 is installed and I don't want to use all my data. I want to install os x on my second partition. So do I just have to install os x and with the chameleon boot loader I can make my win7 partition choosable again when my laptop is booting? Thanks!!
  18. I just installed Mavericks, and after rebooting, after the logo, I get this white-orange screen I've tried this flag -v and I get this after that, the white-orange screen appear again I've tried too: -x and the white orange screen appear GraphicsEnabler=0 and it listen some voice and music PCIRootUID=0 and the white-orange screen appear Acer 5742 Intel® Core i3 CPU M 380 @ 2.53GHz Intel® HD Graphics WDC WD5000BEVT-22A0RT0 (465 GB) 4 GB RAM I attach a file with full information of my laptop Thanks SYSTEM HARDWARE.htm
  19. Hi, I'm a noob in this hackintosh stuff and I can't get the sound working. I have a XFX x58i mb (The onboard sound is based upon the ALC888 CODEC) and a Rocketfish 7.1 sound card. Would you help me please? Thanks!
  20. Hello !! I have a problem after installing Maverick on my laptop. The problem is the following: I've installed succesfully Maverick, then i've reboot my computer and, after selecting Maverick partition and putted -v tag, the system started. No error was reported. Later, the screen become gray for about 1 milliseconds and after that it turns off. I can hear the voice of "Siri" that explain me how to configure my system etc, but the problem is that i cannot see nothing because my screen is turned off. What can i do?? Some laptop info: - ASUS - intel i7 - Nvidia GeForce Optimus 540M Thanks Edit: I've also do some attempt: If i use -x -v -f nothing changes unless the voice of Siri because i cannot hear it (obviusly). If I use the flag "GraphicsEnabler=Yes" without verbose mode, I see the Apple logo and after about 50 seconds the screen turns off and the Siri voice starts. If I use the flag "GraphicsEnabler=No" without verbose mode, I see the Apple logo and after about 50 seconds the screen continue staying on but it shows Apple logo anyways while Siri voice starts. If screenshots can be nice for the problem solving just tell me !!
  21. Maverick in Vaio SVF1531B4E?

    Hi, I can install 10.9.0 Maverick, in my Vaio SVF1531B4E, SSD disk and 8 gb of rams
  22. Maverick in my desktop computer

    Hi guys, i want install one mac in one computer... and its so difficult, my laptop dont works niresh 10.9, and i want install with dual boot in my desktop computer. I will say my hardware. -AMD fx 8350 -8gb ram -Nvidia gtx660ti -usb wireless tp link wn722n -Mother board: asus m5a78l-m USB3 -microsoft lifecam vx-3000 My computer its a beast but need the drivers and the kext.... i dont sure that nvidia gtx660 works... and the usb wireless have atheros ar9271 in hackintoshosx forums i see the kext for yosemite, but in maverick i not sure if the atheros works.... Help me guys!!! i need this drivers!!! come on!!!!! Sorry for my bad english ^^
  23. Hello there, can i install mavericks on dell inspiron n4110? dell inspiron n4110 specs: Processor: Total storage is 520 GB or i should try other version.
  24. I Need Help with maverick

    Hi Im trying to install maverick on my dell latitude d830 laptop but have no success im stuck at the (pci config begin) line the flags im running are -v thats it is there more i should try if so can you please tell me
  25. Sup guys. I have managed to install OS X Maverick 10.9 on my ThinkPad E430 without any additional settings. But now, I need some info about what to do next! Also, I can only boot using "-v -x -f GraphicsEnabler=No" I believe that I need to install drivers for my Intel HD Graphics 4000. I am going to right now. But, I think that -f has something to do with the CPU. I don't know but I think I've read about it somewhere. A total newbie here. My question is: Now, I only have to find the drivers and try to install and I will not need to do "-v -x -f GraphicsEnabler=No" again? Or do I have to edit something to have it always enabled? Also, what exactly are -v -x -f for? I believe that -v is for safe boot and -f is something about the CPU, but I am not sure. -x I have no idea. With the info, I might be able to find why I need to write them for it to boot properly. Also, my specs: ThinkPad E430 with: 6GB RAM Intel HD Graphics 4000 Intel Core i5-2450M processor (dual-core, 2.50GHz, 3MB Cache) HDD: 500GB (5400rpm) Intel Centrino Wireless-N 2230 ThinkPad UltraNav™ TrackPoint® with multigesture touchpad I don't want you guys searching drivers for me, that would be horrible. But, rules are rules, so, I am just placing them here (my specs). Also, it may help to know why I need "-v -f -x GraphicsEnabler=No" everytime. Thanks!
×

Important Information

By using this site, you agree to our Terms of Use.