Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'maverics'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 4 results

  1. Downloaded Maverics file problem Hey i downloaded Maverics Hackintosh from your website. But it wont extracted. 7zip gives me error. any solution? Please help me. Sorry my bad english
  2. Hello! I just installed Mavericks on my PC and everything is working correctly. I needed to use xpcm-free flag on install. How i can update to 10.9.4? Do i need to download kernels or something? My specs: Motherboard: ASRock Fatal1ty H87 performance CPU: Intel Xeon E3 1231 V3 GPU: AMD radeon R9 280
  3. system specs - giagbyte - 990-FXA-UD7 amd 6 cores 1990T - Processor Sapphire R9-270X-2GB-DDR5 - Graphic Card 8-GB 1333mhz - RAM 2.75 TB HDD whenerever i try ti open Adobe Premiere pro or FInal Cut pro . i get unexpected error .. Help in this plz.. i need it..
  4. Specs :- Processor: Intel Core i7 (3rd Gen) 3537U Chipset: Mobile HM76 Express RAM: 8 GB DDR3 HDD: SATA 1TB Graphics: AMD Radeon HD 8730M and Intel HD 4000 My problem: I Installed Niresh Mavericks 10.9 Successfully. after installation I can only boot using that Niresh Bootable Pendrive I used to install OSX and with: GraphicsEnabler=No -x GraphicsEnabler=No -v doesn't work neither npci=0x2000 GraphicsEnabler=No -v it stucks at: My VT(Virtualization Technology is Disabled) I can't figure out what the problem is but safe mode boot is ok GraphicsEnabler=No -x works fine.... ​I have Installed Realtek 8105E Successfully but only in 10Mbps Mode and speed sucks at that but i am glad that its working maybe you guys can find something that works at 100Mbps . Last but not the least my Intel HD 4000 drivers which i downloaded from this forum it had 2 kext files i tried installing using the kext wizard and using the perfect guide provided here: https://www.hackintosh.zone/forums/topic/535-guide-how-to-install-a-kext/ it didn't worked. so far the only thing i can get to work is the Realtek ethernet driver which is also not perfect i think so guys please help me out and if i forgot to mention i am installing this along side with windows 7 so if i have to boot to niresh i have to put the pendrive bootable of OSX and then select and boot from that choosing my HACKINTOSH HD and GraphicsEnabler=No -x it works.....
×