Jump to content
- Advertisement -

Search the Community

Showing results for tags 'noise'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • AMD Distro
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • Distro
  • MOBO Kexts
  • Members Only
    • System Kexts
    • Audio Kexts
    • Essential Kexts

Forums

  • News Feed
    • NewsFeed
  • AMD Help Center
    • AMD Mojave Help Center
  • Working Builds
    • Buyer's Guide Working Builds
  • Members Only
    • Guides
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • Hackintosh Forum
    • Hackintosh Catalina Help Forum
    • Hackintosh Mojave Help Forum
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. sound help pls noise issue speakers Hi Niresh thanks for your awesome work. I'm running your build and it is by far the awesomeness one i have got working as of yet. YOU da MAN I'm having a issue with my sound its having a lot of noise in speakers. and the volume is not that loud only when i turn the dial up full. If i have it at 50% can't hear nothing and its usually loud on linux like this on 50%. If you can help please be awesome. Thank you. My friend helped my get sierra up with my GTX 1070 running sierra 10.12.5 working flawlessly. expect for my sound issue. My friend that helped me is here https://www.youtube.com/channel/UC_y-dvN1Fwzk3pBed8PR17g if you know him. Here is my speakers I'm using https://www.amazon.com/Logitech-LS21-Stereo-Speaker-System/dp/B0015C30J0/ref=sr_1_23?s=electronics&ie=UTF8&qid=1499406610&sr=1-23&keywords=logitech+USB+speakers if i have to buy something else let me know thanks Here is my motherbroad also http://www.asrock.com/mb/intel/z77 oc formula/ Awesome place Thanks. Hope you can help or somebody else
×
×
  • Create New...