Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'ntfs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 5 results

  1. Specs: Intel Core i5-4460 3.2GHz Quad-Core Processor Gigabyte G1.SNIPER H6 ATX LGA1150 Motherboard Corsair Vengeance 8GB (2 x 4GB) DDR3-1600 Memory PNY GeForce GTX 960 4GB OC Video Card My screen reads this on the final 3 lines: DSMOS has arrived [iOBluetoothHCIController][start] -- completed NTFS driver 3.12. [Flags: R/W]. This is my first boot since installation of Mac OS X Yosemite. To install, I had to use boot flag /amd and set my SMBIOS as MacPro3,1. I am running this from my GeForce GTX 960, as I have ran it from my internal graphics but I got the same output. What do you suggest?
  2. Help guys plzz

    Help guys after i installed yosemite on my laptop (emachine d732) . http://imgur.com/ObnLdWC
  3. I get stuck on boot after installation completed "NTFS volume name,version 3.1." I have try UseKernelCache=No GraphicsEnabler=No But nothing change and when i use -x it stop on "[iOBluetoothHCIController][start]--completed" i'm sure i disable Vt-D and use HDMI Pic. My pc intel core i5 4440 ram 8gb mainboard GA H87m DH3 MSI GTX 750ti Please Help! Thank U
  4. Hey Guys! After mavericks installation my computer isn't recognizing ntfs formats and windows installation boot media. Let me put this in points! 1. I installed mavericks, and functioned well except for the boot0 error. 2. My network adapter was incompatible so i didn't want mac anymore. 3. I formatted my HFs+ drive and tried booting my windows using a thumb drive. 3 My BIOS detected my thumb drive but not as a bootable medium. 4 My BIOS settings are properly set to install through Thumb drives but still my BIOS doesn't detect it as a bootable one. 5.I tried wiping my entire drive using ultimatebootcd but the boot0 error was persistent. 6. This time when i repartitioned my HDD to gpt with ntfs drives in it my BIOS didn't even detect my HDD but when i load ubuntu it shows me all my HDD 7. Then i installed Ubuntu as a whole on my HDD, my HDD being in ext4 partition is detected and i can boot Ubuntu. 8. The annoying fact is that i still can't boot windows bootable media in any format............my comp keeps saying "No boot media found please insert boot media and press a key". 9. I tried booting HIREM boot cd using a thumb drive but not even that is detected now. 10. I am in a very desperate situation now and have no idea how to get back my windows as i am a designer and badly need photoshop and windows. Some stupid things i did: 1. Installed mac on the same drive as windows the first time i installed mac. If you can help me with this issue it would be very helpful of you. If you need any further information please do ask me.
  5. Hi,My Windows partitions (logical volumes NTFS and EXFAT) are not getting shown in MAC 10.8.2(Niresh distro).Configured dual-boot(MAC-WIN). Installed "FUSE OSX" and "rEFIt". My windows and Mac partition scheme is attached. Please suggest.
×