Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'pci'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 7 results

  1. Stuck on [PCI Configuration Begins] when attempting to install Yosemite on HP 15 Laptop I am trying to install Yosemite to my HP 15 F387WM laptop but I always run into [PCI Configuration Begins]. I have tried the following boot flags: I always used /amd and -v with each flag below /npci=0x2000 /npci=0x3000 /PCIRootUID=1 /PCIRootUID=0 All articles I have read say use the flags listed above but none work. I once used pci=off and it got stuck somewhere else, something involving RTC and one memory. It no longer works, I either still run into pci config begins or the system instant reboots. I have done no modifications to the installer image.
  2. hi all, im stuck after successfull installation of yosemite. im uploading the pic with -v. i have also tried npci=0x2000, npci=0x3000 and -x . but nothing worked. please help me
  3. Hi everyone, are there any working kexts or methods to get the Ralink RT61 Turbo Wireless Card to work? It's a cheap wireless PCI card I bought a while ago and wanting to use it on my hackintosh? Cheers!
  4. Hello,this is my first post in this forum,and I want to thank Niresh and all the team for their hard work to provide us all with the best OS ever. Now..I have installed hackintosh before with little or no problems,but I'm having big trouble this time,here are my hardware specs: Mobo: MCP61PM-HM (Nettle3) Chipset: NVIDIA GeForce 6150SE nForce 430 CPU: AMD Athlon 64 X2 5200+ 2.80 Ghz Ram: 5 Gb DDR3 Graphics: Nvidia GeForce GT630 2Gb Pci-e Storage: 500 Gb Hitachi Sata I have been trying to install Niresh Mavericks 10.9 on this machine for over a week now,and have not been able to get past the infamous PCI Configuration Begin freeze. I have tried all possible boot flags,tried a lot of kernels, and done a lot of research and reading,but nothing seems to work,so I kindly request help in this matter,I'm not ready to give up on this...thank you in advance
  5. DISCLAIMER : The 10.9.2 update has broken a lot of installations of Niresh's Mavericks distro due to a new version of Darwin. The steps described below are a generic solution as discussed on various parts of the forums. This is just a re-organized and structured version of the fix. This may not necessarily work for all OSX installs. So instead of only using the kexts packaged by Niresh, please backup any custom kernels or even better your entire extensions folder. Stuff you need : 1) A 1 GB USB (any size actually) 2) The Niresh Mavericks Installer USB 3) An already working mavericks install (optional) If you are stuck with a non-booting Installation of OSX Mavericks : 1) Head over to Windows and download Transmac. 2) Download the PCI Config Kexts from here. 3) Plug in your 1 GB USB and format it to Mac OSX Extended Journaled by right clicking and selecting "Format Disk for Mac" 4) Make a folder named Extensions in the root directory of the USB in Transmac (+HFS Volumes > Right click on White Space > Make New Folder) 5) Copy the kexts (not the folder, the kexts ! ) you downloaded into the Extensions folder. 6) Rename your 1 GB USB to FIX. (If you can't do this using Transmac, format the USB using the Niresh Installer and rename to FIX. Then proceed with Transmac steps (without formatting of course) You're done for the windows part ! Now boot into the Niresh Mavericks Installer 1) Plug in your 1 GB USB after the Welcome Screen has appeared 2) Go to disk utility and mount your FIX usb (Right Click the USB > Mount) 3) Open Terminal and type the following : ditto -V /Volumes/FIX/Extensions/*there is a single space here*/Volumes/*THE NAME OF YOUR HARD DRIVE*/System/Library/Extensions/ chown -R root:wheel /Volumes/*THE NAME OF YOUR HARD DRIVE*/System/Library/Extensions/ chmod -R 755 /Volumes/*THE NAME OF YOUR HARD DRIVE*/System/Library/Extensions/ 2) Exit out of Terminal and Reboot 3) Your Hackintosh should finally boot into OSX 10.9.2 If you have a Working Mavericks Installation before hand: 1) Just copy the PCI Fix kexts into a USB Formatted using Disk Utility into Mac OSX Extended Journaled and repeat the same steps from step number 6. 2) Additionally backup the Extensions folder and your Kernels to the USB with a different directory name. Cheers
  6. I am trying to install Niresh OS X Mountain Lion 10.8.2 on a Dell Latitude E6400 Laptop. I tried going into Safe Mode (-x), Displaying all commands (-v) and setting npci to 3000 (npci=0x3000). What should I do?
  7. Kext Soundcard Pci

    Hi, I'm searching for any kext for my PCI Soundcard works on my Hackintosh. My Hackintosh /INTEL Core 2 Quad Q9400 2.66GHz 6MB Caché/ Asus P5E3 PRO / 2x2 GB DDR3 -1600 G-Skill Ripjaws X/ SAPPHIRE Radeon HD6870 1GB GDDR5 / 2xHDD Seagate 500 GB / Niresh's Mountain lion 10.8.5 I've tried with Universal Kexts and more. I need some help please Info from Windows My Soundcard is "C-MEDIA PCI Audo Device" CODEC Audio: CMI8738
×

Important Information

By using this site, you agree to our Terms of Use.