Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'power'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 2 results

  1. Laptop not powering on after running bootable Sierra USB What I did: Made a bootable macOS sierra USB from .dmg file.Turned off the PC. (Which previously had Ubuntu)Plugged the USB in. Bios successfully recognized it.But then it kept showing a blinking screen.So, I long pressed the power button to turn it off.It did turn off.(Albeit, it doesn't start now.)What's happening now: Nothing. No LEDs come up, the power button doesn't switch the laptop on.I read somewhere that it might be a power failure, so I plugged in a usb flashlight with and without battery(on AC) and the flashlight goes on for a second. The Power LED doesn't glow. No fans. No beep. No other sounds.What's going on?Model: e039-TXMake: HPProcessor: Intel i5Ram: 8GB
  2. Hi, I am trying to run the latest niresh version of Mavericks 10.9. My hardware is the following: AMD FX6300 XFX Radeon 6670 Maxtor 320 GB / 16MB harddrive ASUS M5A78L-M LX/BR with SB750/SB710 chipset* Ethernet Realtek® 8111E Sound Realtek® ALC887 Corsair 4GB DDR3 Install process goes fine (I run it with 'amdfx -v' parameter) but when I try too boot on it doesn't work. *This is all according to hwinfo, ASUS website shows MD 760G (780L)/SB710 for the chipset tho Thanks
×