Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'sony'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 11 results

  1. Sony Vaio Vpcz21shx hackintosh

    Sony Vaio Vpcz21shx hackintosh I was hoping to get some help, I own a sony vaio vpcz21shx, This is an intel laptop from 2011. I would like it very much if i could successfully install any version of mac os x. Now i have tried these below 1. Yosemite 10.10 2.mac os 10.7.2 Now i have heard from looking around the internet that 10.7.2 should work, However im not sure, Can anyone suggest some boot flags. These are my specs Intel core i7 2620m Intel hd 3000 Graphics 8gb 1333mhz ddr3 ram 2x 256gb ssd Now my hope is someone has an easy fix, Because on 10.10 it got installed but then couldn't boot it just froze, On mac 10.7.2 it wont even boot to the installer. Oh and the error im getting or atleast part of it is DSMOS has arrived.
  2. Hey guys! so im asking for help to install OSX yosemite on my Sony Vaio Fit15e Laptop after tryng with no succes (PS: Im trying to dualboot between windows 10 and it came with windows 8 out of the box so i think its an uefi bios(?)) My laptop specs: Intel core i5 3337u 1,8 GHz up to 2,7 with turbo boost Intel HD Graphics 4000 Nvidia GeForce Gt740M 1 gb 6gb ddr3 dual channel 1600 ram Realtek HD Audio (ALC233) + Intel HDMI Auido Broadcom BCM430N (2x2 11a/b/g/n PCI-E Half Mini) + Realtek RTL8168-8111 Family PCI-E Gigabit Emoticón tongue if i missed anything make me know Cheers!
  3. I installed 10.9.0 maveriks (niresh distro) on my Sony VAIO. the main problem is that the video card is recognized but there is no graphics acceleration: no qe / ci and 1024 x 768 resolution. PC specifications: sony vaio model vgn fe-31h intel core 2 duo T5500 nvidia geforce go 7400 I would need to use logic x, and mainstage, but without appropriate resolution is impossible. Also have QE / CI would be the best but the thing that interests me most is the resolution. I hope someone can help me. Thank You.
  4. Internal Display Not Working

    Hello, I've managed to successfully install Niresh 10.9.0 on my Sony VAIO VPC-CW29FX laptop, but right after the Apple logo (after loading the Nvidia kexts), my internal screen shuts off, and the graphics drivers switch the display output to the HDMI port. When I go into System PreferencesDisplays and click Detect, it doesn't detect the internal screen. I've done numerous things to get it to work. I've tried the usual boot switches (GraphicsEnabler=off/on, PCIRootUID=1, etc.), but to no avail. One thing I did try and had moderate success at was the guide Niresh posted specifically for this issue. After backing up the kext files, I was able to boot with the internal display working correctly. The only problem is that qe/ci was disabled. I tried reinstalling the defaul kexts, but as soon as I rebooted, my internal display stopped working again. My System Specs - CPU - Intel Core i3 350M GPU - Nvidia Geforce 310M 256MB Mobo Chipset - Intel HM 55 Chipset RAM - 6GB DDR3 PC3-10600 WLAN - Atheros AR9285 Ethernet - Marvell Yukon 88E8057 Audio - Realtek something (not sure right now, at work, but I can look it up later if needed) Is it possible to modify the kext, so it's forced to display out via the internal monitor? If not, is there another way to make it work?
  5. Version 1.0

    263 downloads

    Sony Vaio VPCEB36FA Installer Developed by Devonic This installer package installs the necessary Patched Kexts, Graphics Modifications and Boot loader to make this laptop work perfectly. As EDID injection is enabled by default for this display, only use this installer with this laptop. Use only on the Sony Vaio VPCEB36FA ! Options available 1) Install Clover 2) Install A Universal fixed config.plist 3) Enable Graphics Acceleration (ATI 5650M) 4) Install SD Card Driver (Ricoh) 5) Install Patched WIFI kext (AR9285) 6) Install Drivers for PS2 Trackpad & Keyboard (ALPS) 7) Install patched Sound kext (Intel HD Audio) 8) Enable Battery Percentage 9) Install Clover Configurator 10) Slow boot fix Extras :- 1) Kext Utility Superspeed Edition 2) Plist Editor Pro
  6. Sony Vaio SVE Help

    Hello, I recently tried to install Niresh's OS X Maverick 10.9 on my Sony Vaio SVE1512HCXS. The specs are: - OS: Windows 8.1 Pro with Media Center - CPU: Intel Core i5 3210M @ 2.50GHz - Ram: 6.00GB DDR3 - Motherboard: Sony Vaio Intel Ivy Bridge - Graphics: 1024MB ATI AMD Radeon HD 7500/7600 M Series - Storage: Western Digital WDC - Audio: Realtek High Definition While installing OS X, I get 75% in and then an error 6. Please help with any ideas on how to fix this. Is the USB Stick I am using corrupt? Is it something else? Thank you!
  7. Laptop Internal Display Not Working

    Hello, I've managed to successfully install Niresh 10.9.0 on my Sony VAIO VPC-CW29FX laptop, but right after the Apple logo (after loading the Nvidia kexts), my internal screen shuts off, and the graphics drivers switch the display output to the HDMI port. When I go into System PreferencesDisplays and click Detect, it doesn't detect the internal screen. I've done numerous things to get it to work. I've tried the usual boot switches (GraphicsEnabler=off/on, PCIRootUID=1, etc.), but to no avail. One thing I did try and had moderate success at was the guide Niresh posted specifically for this issue. After backing up the kext files, I was able to boot with the internal display working correctly. The only problem is that qe/ci was disabled. I tried reinstalling the defaul kexts, but as soon as I rebooted, my internal display stopped working again. My System Specs - CPU - Intel Core i3 350M GPU - Nvidia Geforce 310M 256MB Mobo Chipset - Intel HM 55 Chipset RAM - 6GB DDR3 PC3-10600 WLAN - Atheros AR9285 Ethernet - Marvell Yukon 88E8057 Audio - Realtek something (not sure right now, at work, but I can look it up later if needed) Is it possible to modify the kext, so it's forced to display out via the internal monitor? If not, is there another way to make it work?
  8. Maverick in Vaio SVF1531B4E?

    Hi, I can install 10.9.0 Maverick, in my Vaio SVF1531B4E, SSD disk and 8 gb of rams
  9. Hello all, this is my first post so please excuse any rookie mistakes I may make. I have been trying to get niresh's distro of 10.9 to install on my 2011 sony viao VPCSC without any luck. It will boot into the installer without any issues and seems fully functional until i start the install. It starts the count down "24 minutes remaining" and it will go down normally to about 17-16 then it jumps to "about 9 minutes remaining" and will bob between 9 and 7 without making any progress. I have tried -v, -x, -f, GraphicsEnabler=Yes, PCIRootUID=1 in different combinations with no success. I also updated and hacked the bios for an advanced menu to enable ACHI mode. I was able to install the same distro on my other laptop (acer aspire timelinex) with no problem but I need to be able to get it to work on the viao. I tried to install the drive from the acer with a good OS on it into the viao and it would only boot to the white screen/apple logo then go to a black screen. (I tried all the bootflags listed above to get past that as well with no success.) The laptop has a sandybridge intel i5 with integrated hd3000 graphics and a switcher which enables a radeon graphics card. Any Help would be very greatly apreciated! Thank you!
  10. Sony Vaio Intel i3 Laptop

    Someone PLEASE assist me. I have a Sony Vaio Vpceg laptop. Whenever attempting to boot Niresh MavericksI get stuck on the first Apple logo with the spinning loading icon. Ain't Vaio bios does not give u hard drive options, but I have read that the manufacturer settings are what's recommended when installing OS. My MacBook got stolen and I have been stuck with this Laptop and I am EAGER to get Osx back . Thanks in advance! Sony Vaio Vpceg ACPI x64 Based Intel HD Graphics 3000 Intel Core i3-2330M
  11. Hi, I successfully installed Niresh Mavericks on sony vaio f13 laptop like this one: http://www.ebay.co.uk/itm/SONY-VAIO-F13-Intel-i7-8Gb-DDR3-GeForce-GT-425M-500Gb-HDD-/281244847513 after the install completed, every thing is working fine except WLan, usb Mouse and Touchpad. " note the touchpad was working in the setup" sorry for bad English.
×

Important Information

By using this site, you agree to our Terms of Use.