Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'sound card'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 3 results

  1. Hi all, So I got yosemite 10.10.1 working nicely on Virtual box on my HP DV7 laptop. Only thing is that the sound was crackling... I tried installing the "All in one Audio solution" driver and a couple other drivers but now I have no Audio device...doh! Pretty sure I messed it up. I would like to know if there is a solution for this problem or some driver to install, have searched around but nothing really conclusive, if not, does anyone know how to get back to the initial driver without re-installing the whole darn thing.... Many thanks. In the mean time here are a couple of errors I did manage to fix during the install on VB for anyone stuck on these, this worked for me best one is at the bottom: 2 mins remaining fix You can also do in VMware Workstation .. 1. Close the VMachine when stuck on 2 minutes left (Power off) 2. Start it again, select newly created hd(0,2) <yourpartitionname> and type options: Step1 :- -s -v -x 3. You will get to bash, run two given commands to mount root device. or just see above 4 lines you will find two category ... Step2 :- /sbin/fsck -fy and when it finishes: Step3 :- /sbin/mount -uw / 4. Now move to the directory: Step4 :- cd /.OSInstallSandboxPath/Scripts/ and show its files: Step5 :- ls 5. In the result you need to find the .xxxxxx from Hackintosh.Zone.Post-Script.xxxxxx line (it's different for everybody, for example xSDnsS for me) and then move to that directory: Step6 :- cd Hackintosh.Zone.Post-Script.xSDnsS ( <- this must be changed for your .xxxxxx ) and execute: Step7 :- ./postinstall 6. When it finishes just type: exit Screen hanging after login Set login to automatic if login hangs using -x to start in safe mode. Missing Bluetooth controller Transport error start with -s -v at "root prompt" type mount -uw / cd /System/Library/Extensions mkdir intel_back mv AppleIntelHD* AppleIntelF* intel_back/ touch ../ExtensionsReboot -v reboot Virtual box screen definition fix First log in to your mac install and locate org.Chameleon.boot.plist file that should be in the "Extras" folder Add or change the line that says <key>Graphics Mode</key> <string>1920x1080x32</string> Where "1920x1080x32" reflects the screen definition you want. You need to change it by opening a command prompt window then typing cd "C:Program FilesOracleVirtualbox" Then type vboxmanage setextradata "Name of virtual machine" "CustomVideoMode1" "1920x1080x32" Where "Name of virtual machine" is the name of your machine and "1920x1080x32" is the desired screen definition. Credits to macbreaker for that fix, full explanation of VB install below. http://www.macbreaker.com/2015/01/virtualbox-yosemite-zone.html
  2. Hi, I would like to share with you when installing Yosemite 10.10 on my laptop. I've tested on 3 laptop, Acer 5930G, Asus A43SJ and Acer 4920, all device is normally and running well in Windows but when installing Yosemite 10.10 always stuck in Apple logo after rebooted but no problem when booting to Windows again. Only Acer 4920 successfully installed and no problem after booting and shutdown. The problem is my sound card and NIC not detected, it's my first time I'm used Mac so I still learning more. I tried installed Windows 7 for testing dual boot, installation successfully and dual boot no problem, the problem is my sound card not detected too in Windows, I've installed driver and still not success, usually no need driver for my sound card (Realtek). I back to my Mac again, try updated to 10.10.1, update successfully but my sound card and NIC still not work. I tried to change to new harddisk and installed Windows on it, and my sound card still not work, it's really strange, I updated my BIOS from 1.20 to 1.21 and result is yes yes yes my sound card working again in windows. So I replaced my hard disk again, boot to Windows and it's worked, I boot to Mac and still didn't work, okay no problem with that, but the problem when I back to my Windows again, my sound card not worked again, hufttttt. I still not understand about that. I replaced my hard disk again and my sound card still didn't work. For make sure again, I've downgraded my BIOS to 1.20 again and holaaa my sound card was working again, so I remove all partition and installed Windows again, sound card and all device worked normally, then I install Yosemite again, still like before, my NIC dan sound card still not detected, I back to Windows again and my sound card not available again. Hmm i think my sound card problem with Yosemite and he can disable my sound card, and still don't know where's the root cause for that. Can someone explain why it could be happen ? thank you translated with Google
  3. http://www.ebay.com/itm/USB-2-0-3D-Virtual-7-1-Channel-Audio-Sound-Card-Adapter-for-PC-Laptop-WIN-7-MAC-/370900669132?pt=US_Sound_Card_External&hash=item565b6712cc The price and sound quality of this product is just amazing! Free shipping worldwide also. Works out of the box with OS X so no needed drivers for sound anymore. This one replaced my ALC887 since I couldn't get it working properly (bad quality, stuttering)
×