Jump to content
- Advertisement -

Search the Community

Showing results for tags 'static'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • AMD Distro
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • Distro
  • MOBO Kexts
  • Members Only
    • System Kexts
    • Audio Kexts
    • Essential Kexts

Forums

  • News Feed
    • NewsFeed
  • AMD Help Center
    • AMD Mojave Help Center
  • Working Builds
    • Buyer's Guide Working Builds
  • Members Only
    • Guides
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • Hackintosh Forum
    • Hackintosh Catalina Help Forum
    • Hackintosh Mojave Help Forum
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. jaxparo

    AMD problems...

    I've installed Niresh 10.9 updated to 10.9.2 onto a Gigabyte GA-MA785GM-US2H (rev. 1.3) BIOS F12f w/Phenom II X4 965 CPU 8GB RAM and a Radeon HD5770 1GB card with onboard graphics disabled in BIOS. It works, sort of... In browsers I noticed bad static in the sound output. I thought this was a VoodooHDA issue, and installed the latest 2.8.5 version, and tried MANY fixes, but nothing worked. Then I noticed that a song streamed on iTunes Internet Radio was clear, without static. I also noticed that within the browser, if a video was playing with sound that was static, it also was playing slower than normal speed. Bizarrely, if the mouse cursor was moved, the video would speed up to normal, and the static would disappear. This made me think it was a Flash issue, but I uninstalled Flash from Safari & Firefox, and disabled the pepper-Flash plugin in Chrome, and videos that were HTML5 also displayed the same static & slow play in all three browsers, but would speed up and sound normal when the cursor was continuously in motion. Normal MP3 sound fine in iTunes, and some videos in websites play normal, for example 24hoursofhappy.com plays perfectly. This static sound video slow speed effects latest Safari, Chrome, and Firefox, and happens with both Flash & HTML5, and is somehow connected to cursor motion. Also, Safari won't save any History between relaunches. I've reset Safari, and deleted all data. In System Preferences...>Flash Player>Advanced>Delete User Data, if I tried to "Delete all user data" I'd get an error message saying the data couldn't be deleted, and may be used by some other application. I said to reboot and try again, which didn't help. I wondered if there was perhaps a permissions escalation that was not allowing access to the Flash data files and the Safari history. Disk Utility>Repair Permissions doesn't show anything strange except that the mach_kernel file has an ACL that is not expected. I'm not sure which AMD 10.9.2 kernel I'm using, it's 8.3MB in size. I'd tried another one that had pink icons & graphics glitches, so I switched to this one which seems to work. Also, AppStore launches at startup every time even though there's no login item or launch daemon that I can find. About one out of every 5 boots the Setup asks about signing into iCloud with AppleID. HWMonitor is v.6xxx and an updater wants to install v6.5xxx which will not even launch if installed, but even if the "Skip This Version" is marked in the updater, it will always check every reboot, again seeming like a lack of permission to write the preference. Shutdown always works, but Restart won't complete and the CPU temp will run higher & higher after a Restart command until I manually force Shutdown. Any help would be appreciated. ======================== Here's the Geekbench 32-bit score data: Platform: Mac OS X x86 (32-bit) Compiler: GCC 4.0.1 (Apple Inc. build 5484) Operating System: Mac OS X 10.9.2 (Build 13C64) Model: Hackintosh Motherboard: Apple Inc. Mac-F42C88C8 Processor: AMD Phenom II X4 965 Processor Processor ID: AuthenticAMD Family 16 Model 4 Stepping 3 Logical Processors: 4 Physical Processors: 1 Processor Frequency: 3.42 GHz L1 Instruction Cache: 64.0 KB L1 Data Cache: 64.0 KB L2 Cache: 512 KB L3 Cache: 12.0 KB Bus Frequency: 804 MHz Memory: 8.00 GB Memory Type: 800 MHz RAM SIMD: 1 BIOS: Apple Inc. www.hackintosh.zone Processor Model: AMD Phenom II X4 965 Processor Integer (Score: 6087) Blowfish single-threaded scalar -- 2832, 1.0, 124.4 MB/sec Blowfish multi-threaded scalar -- 11898, 3.9, 487.6 MB/sec Text Compress single-threaded scalar -- 2498, 1.0, 7.99 MB/sec Text Compress multi-threaded scalar -- 9539, 3.9, 31.3 MB/sec Text Decompress single-threaded scalar -- 2439, 1.0, 10.0 MB/sec Text Decompress multi-threaded scalar -- 9971, 4.0, 39.7 MB/sec Image Compress single-threaded scalar -- 2157, 1.0, 17.8 Mpixels/sec Image Compress multi-threaded scalar -- 8357, 3.9, 70.3 Mpixels/sec Image Decompress single-threaded scalar -- 1762, 1.0, 29.6 Mpixels/sec Image Decompress multi-threaded scalar -- 7080, 3.9, 115.5 Mpixels/sec Crafty Chess single-threaded scalar -- 3113, 1.0, 1.57 Mnodes/sec Crafty Chess multi-threaded scalar -- 7738, 2.4, 3.75 Mnodes/sec Lua single-threaded scalar -- 3630, 1.0, 1.40 Mnodes/sec Lua multi-threaded scalar -- 12212, 3.4, 4.70 Mnodes/sec Floating Point (Score: 9801) Mandelbrot single-threaded scalar -- 2858, 1.0, 1.90 Gflops Mandelbrot multi-threaded scalar -- 11481, 4.0, 7.51 Gflops Dot Product single-threaded scalar -- 3141, 1.0, 1.52 Gflops Dot Product multi-threaded scalar -- 12220, 3.7, 5.57 Gflops Dot Product single-threaded vector -- 2472, 2.0, 2.96 Gflops Dot Product multi-threaded vector -- 9981, 6.8, 10.4 Gflops LU Decomposition single-threaded scalar -- 900, 1.0, 801.2 Mflops LU Decomposition multi-threaded scalar -- 3595, 3.9, 3.15 Gflops Primality Test single-threaded scalar -- 3506, 1.0, 523.7 Mflops Primality Test multi-threaded scalar -- 11016, 3.9, 2.04 Gflops Sharpen Image single-threaded scalar -- 6572, 1.0, 15.3 Mpixels/sec Sharpen Image multi-threaded scalar -- 26416, 4.0, 60.9 Mpixels/sec Blur Image single-threaded scalar -- 8687, 1.0, 6.87 Mpixels/sec Blur Image multi-threaded scalar -- 34381, 3.9, 27.0 Mpixels/sec Memory (Score: 3252) Read Sequential single-threaded scalar -- 3781, 1.0, 4.63 GB/sec Write Sequential single-threaded scalar -- 3752, 1.0, 2.57 GB/sec Stdlib Allocate single-threaded scalar -- 2724, 1.0, 10.2 Mallocs/sec Stdlib Write single-threaded scalar -- 3038, 1.0, 6.29 GB/sec Stdlib Copy single-threaded scalar -- 2968, 1.0, 3.06 GB/sec Stream (Score: 2694) Stream Copy single-threaded scalar -- 2895, 1.0, 3.96 GB/sec Stream Copy single-threaded vector -- 3456, 1.1, 4.48 GB/sec Stream Scale single-threaded scalar -- 3071, 1.0, 3.99 GB/sec Stream Scale single-threaded vector -- 3122, 1.1, 4.21 GB/sec Stream Add single-threaded scalar -- 1602, 1.0, 2.42 GB/sec Stream Add single-threaded vector -- 3273, 1.9, 4.55 GB/sec Stream Triad single-threaded scalar -- 1748, 1.0, 2.42 GB/sec Stream Triad single-threaded vector -- 2390, 1.9, 4.47 GB/sec
  2. Jordan Bordeaux

    [PLEASE HELP] AMD Static Screen

    Hello Niresh Community, I am fairly new to hackintosh, I am trying to install Niresh 10.9 on my AMD laptop, and NO MATTER WHAT, no matter what boot flags or BIOS settings, my screen freezes and a bunch of static forms, Any help is welcome. Ive attached a photo. Thanks in advanced. -Jordan Heres the photo: http://gyazo.com/448af564596a275bb34ed6bd81604a8d
×
×
  • Create New...