Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'stuck on hackintosh logo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 2 results

  1. Hi, I'm new to this whole hackintosh thing, and i'm getting some problems when booting from my USB (I'm trying to install Mac OS X Yosemite 10.10.1). I already formatted my USB using transmac, and I restored the disk image with the "Yosemite-Zone.dmg" file. Also, I made sure to change my bios settings correctly. My problem is, when I boot from my USB and select "Yosemite Zone", it brings me to a screen with the hackintosh logo and stays there, and I can never continue to the next step to install hackintosh. Here is what the screen looks like: (this is not my picture. I got this picture from the internet, but my screen looks exactly the same) Specs of my PC: Intel core i5 7500 (cpu) 16gb of ram (ram) GeForce GTX 1060 3GB (gpu) Gigabyte H110M-a (motherboard) Can someone please help me with this problem Thanks in advanced
  2. Hi Guys, I'm Stuck on Hackintosh Logo(I think its called PCI Configuration Phase) after 1st phase of installation. Re installed it with ncpi=2000 & ncpi=3000 after been through Instructions. Still stuck here. And read some other instructions too but couldn't figure out where to apply them(Super Noob) e.g. Use -s (Single User Mode), I mean where & When? I am patient and can install it many times for successful Hackintosh. If any Hackintosh Staff here reading this, Please upload a video with full instruction which will help so many noobs out there wanting to run OSX. Thanks in advance.....
×