Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'stuck'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 72 results

  1. HI everyone i tried installing sierra on my amd based laptop, i somehow managed to get to installer but whenever i click on install mac it starts installing but after 30-40 seconds it gave me error 'no bless settings for primary boot program was found' please help me rearding that
  2. Stuck before reaching installer menu Hi.. i'm new to this hackintosh thing,and i trying to intall niresh sierra zone to my laptop. i already tried with -v, -v GraphicEnabler=Yes, -v GraphicEnabler=Yes cpus=1, but the result is always same. it stuck after voodoops2trackpad line. after that i wait for 15min, and nothing changes. please help me. https://cl.ly/0z1e2A1A061y i dont know why i cant link image from url. so the link upper is my problem in verbose mode. My Laptop Spec Sony Vaio VPCEG18FG Intel i5-2410m nvidia 410m 8gb ram ddr3
  3. Yosemite installation stuck on Ack PM Done SPECS: Pentium G3250, H81 motherboard, 4GB Ram, Geforce 8400GS When i try to boot to installer in verbose mode, Yosemite gets stuck at "Ack PM Done", and nothing helps, it just freezes there. i have tried different boot flags, like /haswell GraphisEnabler=Yes ncpi=0x2000, but nothing helps. Also different SMBIOS and FakeCPUID's are tried, but always same thing, i cant get past from that strange thing
  4. OsxAptioFixDrv: Starting overrides for System\Library\CoreServices\boot.efi Hi to whomever is reading this. I'm fairly new to Hackintosh and don't understand everything. The situation I am in, is that I have followed a tutorial to install OS X Sierra without a Mac (Using TransMac) and I've followed numerous tutorials on YouTube. I keep getting stuck at the same point each time and I get this error OsxAptioFixDrv: Starting overrides for System\Library\CoreServices\boot.efi Using reloc block: yes, hibernate wake: yes +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ and that's it, I don't go any further. I get this error right after having clicked install macOS Sierra on the clover boot menu. What I'm asking is, is there a way to fix this, or get past it so that I'm able to dual boot windows and OS X Sierra? I don't have a Mac (not anymore anyway) so that's why I'm looking for a way to do it without a mac. My Computer Specs Processor: Kaby Lake i7-7700K Quad Core @ 4.2Ghz Motherboard: ASUS B150 Pro Gaming AURA Graphics Card: ASUS GTX 1060 6GB OC Editon 60GB SSD - Has my Windows OS on it. 2TB HDD - Storage for my Windows OS 1TB HDD - What I want to have OS X Sierra on. Thanks for any responses.
  5. Can't Install Sierra show an error at the end point (less than a minute remaining). Plz Help I am installing Hackintosh Sierra Zone at my Dell pc everything boots fine but when installation is about to complete it just show an error log after less than a minute remaining step. I don't know what this error is about. Here an image of the error log please help me to install macOS Sierra. Earlier I installed Niresh Mavericks and it worked like charm.
  6. stuck on verbose mode nothing happening hello everyone i downloaded sierra zone dmg from here and made a bootable usb my usb boots to clover screen where it ask for install sierra zone when i click on it without any flags it shows apple logo and kept stuck there no loading bar or cursor shows if i add -v it stucks after ++++++++ and nothing happens
  7. Mac OS Sierra Wont boot for install (stuck at clover screen) Hi, I am fairly a new user of hackintosh. I have very little idea about hackintoshes, so I had followed your guide on "how to install hackintosh zone sierra", curtesy-niresh. now as per your guide requirements, my processor is intel core i3 M380 which supports both sse4.1 and sse4.2, and I have 8GB of RAM and 500GB of storage space, NVidia M315 1GB graphics card, realtek Ethernet and usb wifi dongle for my wireless use as well and the system is quite an old one. I used the pkg file provided on your site to restore the hackintosh zone sierra dmg file which was downloaded as a torrent file from your site using utorrent sotware to my 8GB pen drive. But the problem I am facing is that whenever I try to boot the usb disk (sierra) then it gets stuck at the clover menu and doesn't move further, a black screen shows and nothing else for around 20 minutes and continues to be like that. I am running windows 10 pro 64bit and installed on an uefi bios and on a gpt partitioning scheme. my computer does not have safe boot option and I plan to install mac os sierra as a dual boot system on my laptop, its a Samsung laptop. I have tried so far numerous boot arguments but the booting process does not stay and reboots quickly after checking the CPU and memory information as it shows in the command prompt. Here if I had the boot screen(language selection of mac os sierra) come in front of my screen then I would be very grateful to you. Plz help me to thank you for a 1000 times. With Regards, Gourab Mahapatra
  8. I stuck at Loggin screen

    I stuck at Loggin screen After install the Yosemite with only /amd64 bootflag then boot normally and install the configuration, i restarted the laptop and boot normaly but i stuck at loggin screen when i put my pass the cursor change to the multi color circle and get loading for ever. My laptop is an ASUS K53TA -AMD A4 -5Gb of RAM -640 HD PS: I have several graphic issues and my wifi dosn't work. Please help me is for my work
  9. Stuck on Hackintosh Zone Screen HP Pavilion 15 ab522tx Stuck on Hackintosh Zone screen. Tried almost every boot commands. Nothing helps ! HP Pavilion 15 ab522tx. Please HELP OS Name Microsoft Windows 10 Home Single Language Version 10.0.14393 Build 14393 OS Manufacturer Microsoft Corporation System Name DESKTOP-T39NDDJ System Manufacturer HP System Model HP Pavilion Notebook System Type x64-based PC System SKU T0Z73PA#ACJ Processor Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz, 2400 Mhz, 2 Core(s), 4 Logical Processor(s) BIOS Version/Date Insyde F.54, 9/22/2015 SMBIOS Version 2.8 Embedded Controller Version 91.25 BIOS Mode Legacy Name NVIDIA GeForce 940M PNP Device ID PCI\VEN_10DE&DEV_1347&SUBSYS_80A4103C&REV_A2\4&2155344C&0&00E0 Adapter Type GeForce 940M, NVIDIA compatible Adapter Description NVIDIA GeForce 940M Adapter RAM (1,048,576) bytes Installed Drivers nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um Driver Version 10.18.13.6883 BaseBoard Manufacturer HP BaseBoard Model Not Available BaseBoard Name Base Board Platform Role Mobile Secure Boot State Unsupported PCR7 Configuration Binding Not Possible Windows Directory C:\Windows System Directory C:\Windows\system32 Boot Device \Device\HarddiskVolume1 Locale United States Hardware Abstraction Layer Version = "10.0.14393.206" Installed Physical Memory (RAM) 8.00 GB Total Physical Memory 7.82 GB Available Physical Memory 4.36 GB Total Virtual Memory 9.07 GB Available Virtual Memory 5.13 GB Page File Space 1.25 GB Page File C:\pagefile.sys Hyper-V - VM Monitor Mode Extensions Yes Hyper-V - Second Level Address Translation Extensions Yes Hyper-V - Virtualization Enabled in Firmware No Hyper-V - Data Execution Protection Yes
  10. Stuck on Missing Bluetooth Controller Transport Hi all, I'm fairly new but stick with me. I've just completed the first half of the Yosemite Zone install. Now when I boot and select my hard drive with the OS installed to complete the installation and begins setup I keep getting stuck on the one line "****[IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!" After googling around I found that I had to delete the two kept files "AppleIntelHD*.kext" and "AppleIntelF*.kext (http://www.hackurmac...blems-with.html). After more googling around and learning how to do that through single user mode (http://www.osxlatitude.com/remove-kext-from-single-user-mode/).Making sure I typed everything correctly including capitals, punctuation, spaces and whatnot. I got all the way to step 7 where I had to run myfix but when I did it spat out an error saying that the command didn't exist. I tried a few times making sure everything was spelt correctly and it was. I wasn't sure really what to do so I preceded to reboot the system and I'm still stuck on the same error. Does anybody else know how to fix this error or know of a different way to delete kexts? Thanks in advance, Royce Like This
  11. Getting stuck at Yosemite Boot Logo! Alright so first off I am trying to install Yosemite Zone 10.10.1 onto my PC (Pentium G4500, Intel HD 530, 8GB DDR4....) and I keep getting stuck at the Hackintosh Zone boot logo. I start my PC, my USB shows up, I click it, and then I select the Yosemite file on the USB using the built-in Chameleon 2.2 and then it loads and then it gets stuck on the Hackintosh Zone logo (I don't even get to the installation). I have tried using -x (Safe Mode) and -v (Verbose Mode) and nothing seems to work. In Verbose mode, nothing shows up so I guess it's not even starting to load the installation? Please help. Also if anyone needs me to make a video showing what is happening I can do it. Thanks
  12. First boot stuck at IOBluetoothHostController - start Hi everyone, I'm trying to boot up to El Captain installation on my Asus N76VM (Intel core i7 3610QM, Intel HD 4000, Nvidia GT630M 2GB, 4GB RAM), but I'm always stuck at IOBluetoothHostController - start. I know it's some kind of graphics problem and I've tried almost every boot flag with no effect. Any help? Thanks, Mike.
  13. First boot stuck at IOBluetoothHostController - start Hi everyone, I'm trying to boot up to El Captain installation on my Asus N76VM (Intel core i7 3610QM, Intel HD 4000, Nvidia GT630M 2GB, 4GB RAM), but I'm always stuck at IOBluetoothHostController - start. I know it's some kind of graphics problem and I've tried almost every boot flag with no effect. Any help? Thanks, Mike.
  14. Hello good day! i have a problem im stuck in blackscreen after a few sec i entered my bootflags -v npci=0x2000 My pc specs Intel i7 5960x Gigabyte X99-UD4 16GB Ram GT 430 how to fix this? Thanks a lot!
  15. Skylake : Stuck at Hackintosh logo {While Starting Installation} Hey guys! I'm new to Hackintosh stuff, I'm a web app penetration tester, I recently downloaded Hackintosh Yoesmite, when i start installation it get stucked at Hackintosh logo (Axe with Apple logo) without progress bar, i tried hard to get rid of it but i failed.Here are my specs :Intel i5 6600 (Skylake)Asus H170 ProNvidia GTX 960 4GB DDR5Corsair 4GB DDR4SSD 120GB + HDD 500 GBUSB 2.0 and 3.0Anyone can help me out ? I think Yoesmite doesn't support Skylake bulds as The same installation worked with my Phoenix Bios.
  16. Stuck at installation logo (boot) So recently I decided to try Yosemite Zone on my computer. But just when I tryed to boot into the installation, the screen stucked: What flags should I try? I should say that I have a skylake CPU. I know also, that normally an apple logo is being showed at the installation and I found it strange, that here it's the hackintosh logo.
  17. Hello, can someone please send me exact boot flags for this configuration, because everytime I've got stucked at boot befeore installation. I've tried different boot flags but still same. CPU: Intel G3220 GPU: GeForce GTX 950 RAM: 2x4GB Thanks a lot!
  18. I am stuck in the installation of Yosemite 10.10.1 on a HP Elitebook 8560p, after booting into the Yosemite Zone installation. After loading the voodooPS2 trackpad kext there comes a respons with "No interval found for . Using 800000", after a while the line "Still waiting for root device" shows up with no progress.. Used the site google.com but no specific fixxes for my specific installation fail.. is there anyone here with working bootflags or other fixxes for this problem? Thank you in advance
  19. Error on instalation

    I have ring: Amdfx 6300 8gb ram gtx950 1tb hdd 160gb hdd and ssd kingston I install os x 10.10.1 on 160gb hdd restart pc and type to the command line npci=0x2000 /amd and oher command and i still have issue im am stuck on hackintosh comunity logo. Thanks for HELP
  20. I just bought a hackintosh from hackintoshseller on ebay and when I start the computer up it freezes at the apple logo at about 30%. I don't know which version of osx it has. I always have used windows and I am new to mac but wanted to try it out for music recording software. It has a 4th gen i7 4790k and the osx is installed on a 256gb SSD
  21. Hello I just downloaded Yosemite zone. File from torrent and make it bootable from transmac now the problem is it got stuck and not loading after apple logo not even 1% loading it freezes there, please help me! Thank you My spec's Intel dual core e2180 GT610 320gb HDD 945GCM S2L 4GB Ram
  22. Stuck after booting

    After booting into my usb flash this screen apears and if i try -v modes i get a black screen i am very new to this my rig conssists of gtx 780 ti i7 5820k 32 gb ram ga x99 mother board
  23. I am stuck in the installation of Yosemite 10.10.1 on a HP Elitebook 8560p, after booting into the Yosemite Zone installation. Specs: - CPU ( Intel Core i5-2520M Processor 2.50 Ghz) - Graphic Card by exact name (Intel HD Graphics 3000) - Wlan (Intel Centrino Advanced - N 6205) After loading the voodooPS2 trackpad kext there comes a respons with "No interval found for . Using 800000", after a while the line "Still waiting for root device" shows up with no progress.. Used the site google.com but no specific fixxes for my specific installation fail.. is there anyone here with working bootflags or other fixxes for this problem? Thank you in advance
  24. Hi, I'm trying to install OS X 10.10 Yosemite on my laptop Dell Inspiron 15 3543. I created bootable usb with transmac everything was ok. But when I'm trying to install always stuck on black apple logo ;/ I decided to change boot from uefi to legacy but it's stuck like always but in grey apple logo. What I'm doing wrong? I used both bootloaders clover and chameleon. My pc specs: CPU: i5 5200U GPU: intel hd 5500 and nvidia 820m 8 RAM HDD 1TB
  25. Hello, I'm attempting possibly my 5th attempt at getting OSX working on my computer, been at this for a couple years now. I've run through all the stages up until I get to the "Hackintosh Zone" loading screen and the bar wont progress. I've left it about 5-10 minutes on each custom kernel, they all get me this far. If I try without any kernel I get an instant reset and also weirdly "/AMDFX" apparently can't be found. I'm running a AMDFX6300 (so amdfx might be kinda useful). I have a UEFI Bois and whenever I disable CSM on restart my computer will in able it due to my graphics card. I was also unable to find an option for "XHCI" (which some bios apparently don't have) or an option for "windows type" or "wake up lan" I went through the entire bois checking every screen to be on the safe side as mines set out quite differently. Anyone got any suggestions? I'm using a Chameleon drive. EDIT Left it running for about 1-2 hours on /amd and /amd64 (I have a vague memory that last time I tried to do an OSX install /amd64 or /amdfx was the one I got the most progress with) still not progress.... UPDATE, I'm giving it a shot at doing Mavericks instead. I've managed to get to installing (so far will know soon how it goes) on the kernel amdfx... I am somewhat wondering why AMD FX is missing on the Yosemate version? Should I try re downloading it? Either way if Mavericks works I'm happy enough but I am curious why I couldn't get amdfx before on Yosemite.
×

Important Information

By using this site, you agree to our Terms of Use.