Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'usb'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 83 results

  1. I have Niresh Sierra installer on USB hp224w 16GB, I used MacPwn-Sierra-Dev.app to create this. Niresh Mountain Lion 10.8.5 already installed on my Acer Aspire 4738Z and I want to update to Sierra. Boot to USB, Apple logo with black background and progress bar show. But when installer load and progress bar start to fill, my Laptop quickly reboot and show something like image below. I don't have idea what problem cause this.
  2. USB Devices Not Working

    Hey everyone So I have been setting up Yosemite Zone 10.10 and I've been hitting some issues, I got Clover set up completely but since then USB Devices don't work anymore. By USB Devices I am referring to a USB Mouse and a USB Keyboard, Both made by logitech. I am using these boot flags: nv_disable=1(I dont have the Web Drivers installed yet)GraphicsEnabler=Yes USBBusFix=Yes npci=0x3000 -v SPECS: MSI 970A Pro Gaming Carbon AMD FX-8300 Zotac Nvidia GTX 750Ti 20GB of DDR3 RAM, 2x8GB Corsair Vengence and 1x4GB HyperX Fury ASUS Xonar DG audio card Kingston 120GB SSD carrying Windows 10 WD Blue 1TB With 4 partitions. #1=Mac, #2=Linux, #3=Data and #4=EFI If anyone could give some help it would be greatly appreciated Note=I Installed already and it was working before I installed Clover, I haven't tried safe mode yet but I will update when I can EDIT: Apparently Safe Mode is refusing to load because it can't load the Kernel Cache with error 0xe
  3. Is there a Niresh Sierra 10.12.4 (or higher) out there? USB trouble after updatwe, cause of GTX1080Ti Hello! Yesterday I got a GTX1080Ti and of course I want to use it with Niresh Sierra on a HP Z800. I thought cool, cause the Z800 is that close to a Macpro 5.1 that it is possible just to use Chameleon instead of clover. Well that worked perfect, so far - but there is the fight with the Nividia webdriver, cause for Pascal it needs - at least 10.12.4 or higher. The pretty cool "Niresh Sierra / macOS Sierra 10.12.3 Installer by Hackintosh Zone" is based on version 10.12.3. So i thought, no trouble give it an update - moveing to 10.12.6 via MAC update. hmmm and now it happend.... the whole USB-Thing is dying at booting, so no chance to log in - cause no mouse or keyboard is working .... grml... i had a search and found a blog, where is written that i should delete the AppleHPET.kext ..... but how without any access? Not so good... so i had a look for a different Version... but with that i had to use clover.... You get the image? Do you have please an advise for me? Cheers!
  4. How to run Sierra Hackintosh on USB Hi there I'm trying to install a copy of the Sierra Hackintosh not on a Hard Drive but on a USB drive. Here's what I'm using: Laptop: Asus / Intel Core i5-3210M 2.5GHz / Nvidia GeForce 610M 2GB / RAM 12GB / SSD 500GB USB: Kingstone HyperX Savage 64GB What I did: I followed the guide to install it on a HDD and there a USB is used to install the OS on the HDD. That's why I'm using another USB to install the OS on my USB HyperX. To install it Plugged both the USBs on my laptop and then completed the installation process installing the OS on the HyperX. After that the laptop restarts, but if I boot the HyperX alone it will tell me to reboot using a proper boot option. I checked using TransMac if the USB actually has the OS installed in, and it does. So here's the problem: Can I install the Sierra Hackintosh on my USB drive? How can I boot it correctly? I'd like to be able to run Sierra by just plugging that HyperX onto any computer.
  5. Sierra usbs not working on laptop acer v7 582pg Hi everybody! After installing Sierra zone usbs, webcam, and microphone are not working. ( wifi and intel 4400 either but that is less urgent ). Laptop hardware works almost out of the box on Yosemite Zone ( Unfortunatelly Xcode is a requirement ). Everytime I save clover configurator plist, even if I don't change anything, I get a system up time and doesn't boot anymore. Any help will be greatlty appreciated. More info: Laptop hardware is i54200u, gtx750m. Bios locked. For installation I boot from usb2.0 port with flags -x -v maxmem=4096 dart=0 it shows "waiting root device" message until I remove the usb device from the 2.0port and plug it into the 3.0 port and installation automatically resumes. I guess something is wrong with the usbs right from the start.
  6. OS X on Acer 532h Atom

    OS X on Acer 532h Atom I have a Acer Aspire One 532h, it has a Aton n450 processor, I've been trying to install OS X on it for the past week and I've faced many issues so far. My install has to be via USB, and I don't have a Mac or hackintosh right now. Using Niresh Mountain Lion 10.8.5 DMG file I can easily put the install on a USB drive, however it has Clover, no boot flag or config makes it boot. The laptop just reboots immediately after I hit enter. I tried downloading the 10.8.2 iso, but i'ts a ISO and the guide to put it on USB with Windows doesn't work, so I can't move on. I also want to know if Niresh's 10.8.5 ISO contains a different bootloader from the DMG and the kernel support for atom processors.
  7. Amd Usb Launch Problems

    Amd Usb Launch Problems i have : motherboard: ASUS M5A99FX PRO R2.0 gpu: EVGA GeForce GTX780 cpu: AMD FX-8350 i get this error after selecting which drive to boot on clover : https://imgur.com/a/dRhQ4 i use these bootflags to get to this error: xpcm-free, nv_disable=1, kcsuffix=amd and, npci=0x3000. i have tried using USBBusFix=Yes and turning off usb in bios. ps i dont know if this is part of my problem: on the instalation site it says "use one of these boot flags" but i only see one which is kcsuffix=amd.
  8. Won't boot without USB process - can't write MBR on disk Followed procedure documented to boot new MBR on disk drive so I can boot without USB. https://www.tonymacx86.com/threads/os-x-wont-start-without-uni-multibeast-usb-heres-the-solution.152329/ Check what it says under 'NAME' for your uni/multibeast usb (mine is called 'Multibeast') and write: cd /Volumes/Multibeast/usr/standalone/i386 fdisk -f boot0 -u -y /dev/rdisk0 dd if=boot1h of=/dev/rdisk0s1 After entering the last command you should get some feedback saying '2+0 records in, 2+0 records out', or something similar. Write: cp boot /Volumes/EFI/ Gives an error at fidsk command : sh-3.2# cd /Volumes/USB1112/usr/standalone/i386/ sh-3.2# fdisk -f boot0 -u -y /dev/rdisk1 fdisk: could not open MBR file boot0: No such file or directory sh-3.2# fdisk -e /dev/disk1 fdisk: could not open MBR file /usr/standalone/i386/boot0: No such file or directory Enter 'help' for information fdisk: 1> print Disk: /dev/disk1 geometry: 30401/255/63 [488397168 sectors] Offset: 0 Signature: 0xAA55 Starting Ending #: id cyl hd sec - cyl hd sec [ start - size] ------------------------------------------------------------------------ 1: EE 1023 254 63 - 1023 254 63 [ 1 - 488397167] <Unknown ID> 2: 00 0 0 0 - 0 0 0 [ 0 - 0] unused 3: 00 0 0 0 - 0 0 0 [ 0 - 0] unused 4: 00 0 0 0 - 0 0 0 [ 0 - 0] unused fdisk: 1> exit Tried to write MBR documents as : fdisk: could not open MBR file /usr/standalone/i386/boot0: No such file or directory Enter 'help' for information fdisk: 1> show Invalid command 'show'. Try 'help'. fdisk: 1> flag 3 Partition 3 marked active. fdisk:*1> write Device could not be accessed exclusively. A reboot will be needed for changes to take effect. OK? [n] y Writing MBR at offset 0. fdisk: 1> exit BUT I still get same error " could not open MBR file boot0: No such file or directory Please help, Vasant
  9. Dell Inspiron N4110 Yosemite wireless/ethernet and usb kext Hello, i have Yosemite on my Dell Inspiron N4110 Core i3, i need wireless or ethernet kext and usb kext too.. http://www.dell.com/support/home/ve/es/vebsdt1/product-support/product/inspiron-14r-n4110/drivers There's the dell support site. my usb : Renesas USB3.0 Host Controller Driver My ethernet controller: Realtek RTL8111E Gigabit Ethernet Controller Driver Wireless driver: Dell Wireless 1702 802.11 b/g/n, Bluetooth 3.0+HS Driver "i'm not sure but i think it is my wireless driver"
  10. Acer Aspire 5551 Problems

    Acer Aspire 5551 Problems Okay I am a complete noob at this Hackintosh stuff and this is the first time I've ever even tried using it! I have installed it on my Laptop Acer Aspire 5551, I have a handful of issues So I am hoping some knowledgeable people will be able to help me on this, Okay here we go! I tried to install Hackintosh, but when it try to start I get to ACHI:Sleep State: s3 s4 s5 then it doesn't do anything although.... If I plug a flash drive in and remove it. it works (Same for running the OS I have to put a flash drive in when I get to Apple screen or Hackintosh screen and remove it to get any sort of progression? Any ideas? Lol (remember I am a noob) Another issue, it takes literally around 30-45 Minutes for the OS to start (Have to keep moving mouse and clicking etc for it to do anything) Another issue, Wifi doesn't work and last issue I have ran into upto now. Display Graphics are 3mbs. doesn't show any sort of Graphics card just runs at 3mbs... Anyhow I hope somebody contacts me on this one because man, it's annoying to try work something out where it's kind of hard to explain lol (i.e have to add and remove a flash drive (empty or not) to actually start the OS :/ ) Thank you
  11. El Capitan - Dell Vostro 3750 USB Problems Hi, I now have on my Dell Vostro installed Niresh Yosemite, but I want to install the El Capitan on the Dell Vostro 3750 (i7), but I have problems with USB. When I want to install El Capitan there are problems with the USB and then "Still waiting for root device". There is the video(s): https://drive.google.com/drive/folders/0B57KhqwPWwcIYnJtN05IZ1ZzWDA?usp=sharing There is the good spect of Dell Vosto 3750 (but for i3): http://www.cnet.com/products/dell-vostro-3750-17-3-core-i3-2310m-windows-7-home-premium-64-bit-2-gb-ram-250-gb-hdd-series/specs/ For installation in video I use UniBeast USB in uEFI mode, but I tested vanilla installation and same problem. Attached images is from Yosemite. Please help and sorry for english!
  12. Yosemite installer wont boot

    Yosemite installer wont start Hi, Setting up my first hackintosh and getting a black screen when I boot after the kexts have loaded. Looks to be an unsupported graphics card but I cant't boot into single user mode to remove the graphics kexts. Bootflags used: -v nv_disable=1 GraphiceEnabler=No npci=0x3000 Graphics card: Nvidia GeForce 730 CPU: Intel Core I5-6400 (unsure of mobo)
  13. Yosemite installer wont start

    Yosemite installer wont start Hi, Setting up my first hackintosh and running into a black screen when I boot after the kexts have loaded. Looks to be an unsupported graphics card but I cant't boot into single user mode to remove the graphics kexts. Bootflags used: -v nv_disable=1 GraphiceEnabler=No npci=0x3000 Graphics card: Nvidia GeForce 730 CPU: Intel Core I5-6400 (unsure of mobo)
  14. Version 1.0.0

    1,458 downloads

    Incredible! Now You can Download(with resuming!) Latest Apple HD Recovery package, Extract HFS-image and Restore it with BDU. Automatically Check/Download the Latest Clover Rev. and Check Zip-archives in Local Repository for existing Clover Rev, Download files from User Download List and BDU Additional Download List.
  15. USB Doesn't Boot at All.

    USB Doesn't Boot at All. Hello, I've Lenovo Z585, AMD Quad Core A8 Laptop with dedicated 2 GB Gfx and 4 GB Ram. I have downloaded the dmg file and restored it on my Pendrive but whenever I try to boot it, my previous os (windows 10) boots up. I've even selected USB as the first boot from the BIOS settings. Please tell me what am I doing wrong? Do I have to select UEFI in BIOS? If I select that then my laptop gets stuck to the LENOVO logo screen, if I select LEGACY then it boots.
  16. USB devices not detecting

    USB devices not detecting Hi i have successfully installed Niresh's Yosemite on Virtual Box running on windows 8.1. Every thing seems to work properly but for some reason USB devices are not getting detected in the Virtual box running Yosemite. I need to use XCode hence need to detect Iphone in Vbox so that i cant code and run the application on the iphone. Pen Drive, IPad, Nexus tablet nothing is getting detected.
  17. Can't Boot From USB

    Can't Boot From USB Hi I need help, I can't seem to boot my USB Installer made ff this guide: https://www.hackintosh.computer/25/mavericks-zone-guide/ It just won't boot from USB, even though I forced it to boot from it. BIOS Settings configured well. Unit: Samsung NP300E4A CPU: Intel Core i3 2350M GPU: Intel HD 3000 RAM: 4GB OS: Ubuntu 16.04 64-bit (GPT-UEFI) When booting, it will jump straight to my OS (Ubuntu) Using CD/DVD is not an option as I have a broken Optical Drive. I tried booting Clonezilla Live and Windows 10 installer and they're all good. Also, the installer from the guide above works on my PC, it's just this laptop. Thanks!
  18. Failed to boot the usb MACOSX El Capitan into my Acer 8951G Laptop: Boots windows all the time I am trying to install El Capitan to my laptop Acer Ethos 8951G laptop. I did my USB boot drive accordig to the OS X El Capitan 10.11 UniBeast 6 Clover Installation Guide . So I made the Boot USB and then I went to the Bios of my Laptop and there is not such "Optimised defaults" so I loaded the default Bios values and saved them. Then I changed the boot order with F12 to boot from the USB stick but nothing happened ... and Windows 7 starts loading up... Iam lost because no matter which method I follow when i try to boot it do not recognize the USB boot drive and runs immediately to windows. Help here what I need to do... Here the specs of my laptop just for you to check if its compatible wth Macos El Capitan or other version: Mainboard : Acer SM81_HR Chipset : Intel HM65 Processor : Intel Core i7 2630QM @ 2000 MHz (max : 2900) Physical Memory : 4096 MB (2 x 2048 DDR3-SDRAM ) Video Card : Intel® HD Graphics 3000 GPU: Nvidia GeForce GT 555M Hard Disk : Seagate ST9750423AS (750GB) DVD-Rom Drive : Optiarc BD ROM BC-5500S Monitor Type : N184H6-L02 - 19 inches Network Card : Realtek Semiconductor RTL8168/8111 PCIe Gigabit Ethernet Adapter Network Card : Broadcom BCM43227 802.11b/g/n Bluetooth: Broadcom Fingerprint: EGISTEC USB 3.0: Renesas Webcam: Integrated Speaker: 5.1 Dolby integrated The BIOS of my Laptop is from InsydeH2O and there are only few parametres that can be changed.. It just have: - "Information (sistem and Bios Information not editable)", - "Main" (that haves option Quiet Menu, Network Menu, F12 Boot Menu, D2D Recovery and SATA Mode) - "Security" (boot passwords, etc) - "Boot" ( all devices that can be ordered to boot first (HDD0, HDD1, ATAPI CDROM, USB FDD, USB HDD, NETWORK BOOT, USB CDROM) - "Exit" (save, default values, etc)
  19. AMD FX-4100 , Asus M5 A78L MLX3 , Gigabyte GeForce 210 I have it installed. But I can not start. Boot USB and reboot PC. Command??? Help. well thank you
  20. Hello, After failing a few hours to create a iso image, involving i. a. a tool to create a iso image and terminal/command-line ways to create a iso out of the downloaded ".app" installation file of the OS El Capitan, I've created a bootable USB-Stick (MacBook Pro - El Cpt.). It appears that Windows does not recognize the file-system on the used USB-Stick, so I used HFSExplorer to extract the files. What can I do with these files to be able to install the OS on VirtualBox ? Or... is there any easier way to install the OS on VirtualBox ? Regards
  21. USB Failure

    Hello, I am completely new to running Mac OS as a virtual machine. Please bear with my ignorance. I am desperately in need of help. I am running Yosemite within Virtual Box. I have two external USB hard drives formatted as Mac OS Journaled. One is a very old (>5 years) Iomega and the other is a newer (3-5 years?) Western Digital My Passport. I also have a USB thumb drive that it probably >5 years old. This is formatted as FAT32. None of them will mount in Yosemite. The FAT32 will mount in Windows 7, which is the host OS. The other two are seen by Windows, but won't mount. This is what I expected for Mac formatted drives. In Virtual Box, if I click Devices --> USB, I can see the drives listed and select them. However, no matter where I look, Yosemite isn't seeing the disks. I've checked disk utility, used the terminal to do the same (diskutil list), and checked apple --> about this mac --> system report --> hardware --> USB. I tried running Kext Utility. All that did is give me a disk image of a DVD saying "vboxaddition s_5." Of note, the keyboard and mouse are both USB and they work. Please help! Thank you!
  22. Hi, So I am very new and noob on Hackintosh Community. So i tried to download iATKOS L2 and write to USB using Win32 Disk Imager. So I got Set Up my Phoenix BIOS By Making AHCI CONTROL MODE = Manual And Set USB Boot Priority To The 1st Place. When I Booted My Laptop To USB Nothing happens it just booted to Windows. I Checked Everything And Everything is fine. But It Is Still not working. So If you guys anything please let me know My Laptop CPU:- Intel Atom Inside N550 RAM:- 2GB DDR2 Graphics:-Intel Graphics Media Accelerator 3150
  23. So i'm kind of new in the Hackintosh world, My computer is Acer Aspire XC-603. So i burned Yosemite on a CD and my computer reads its and boots. I get to the boot screen and i typed in ever boot flag possible (or so i think i did). Then its loads. I see the apple then within a couple seconds all my USB ports turn off. It does this every boot flag. I tried to turn on and off legacy usb in bios but then i turns off before i can even boot. This is my hardware : ntel® Celeron® J1800 processor Dual-core 2.41 GHz 4 GB, DDR3 SDRAM 500 GB HDD
  24. Hi I've been struggling from many days to install OSX on my Samsung Laptop with these specs: Memory: 4GB Processor: Intel® Core™ i5-2450M CPU @ 2.50GHz × 4 Graphics: Intel® Sandybridge Mobile But problem is I am unable to boot from usb disk, I've created usb as suggested in guide using Trans Mac and Yosemite-Zone dmg file followed by formatting for Mac step and my BIOS is set to boot from USB first but it just do nothing and simply goes to secondary boot device and load windows. Would be great if some one can help me out... P.S I have tried using Mavericks files and disk image tool too but no luck..... Thanks
  25. Sorry that the picture is useless. Im too lazy to take a new one with exposure a bit faster. But basically it keeps stoping and starting some usb bus and then it randomly says still waiting for root device. Ive tried putting kexts into the installer i put the amd fx kernel where its supposed to be but i havent gotten and progress. USBBusFix=yes does nothing. And i have to start it with UseKernelCache=No to even get it to the point where it says waiting for root device. flags im using: -v npci=0x3000 PCIRootUID=1 UseKernelCache=No Specs: Amd fx 8320@4.2Ghz Asus M5A99X Pro r2 GTX 970 8GB DDR3 moves so fast i have to use slow motion on my phone
×