Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'vga'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 8 results

  1. Please help me Whe I'm connecting my 8400gs to monitor via VGA, the highest resolution is 1400x1050. But when I'm connecting my PC to TV via HDMI, my max resolution is 1080p (fullhd) No problems with vga port or vga cabels, just mac can't show me higher resolutions! VGA is successfully works on Windows and Linux. Thanks. (My monitor) (My TV)
  2. Intel Integrated Graphics issue

    Hello, friends, I need your help. I am using Motherboard: Asus H81M-CS Processor: Intel Core i3-4130 Graphics: Intel HD Graphics 4400 I connected monitor via VGA port. Everything is working great. Only issue right now I am having is graphics with VGA Port. Can any one suggest me to solve this issue?
  3. El Capitan HD530 Dual Monitor

    I am using a Philips 21.5 inch and 19 inch monitor for my hackintosh problem is one is DVI (Main) the other DVI (2nd Monitor). I can't get the 2nd monitor to work it wouldn't detect on the display settings. Is there anyway to configure it on Clover? Need it badly for my work. Thanks FYI I am only using Intel HD530 graphics.
  4. Hi! First,thank you Niresh,you are a great man!!!!!!!!!!!! So I'm installed Niresh's Yosemite distro into my AMD config. Everything is works fine until the second boot. When the installer done,I'm restart the computer. Everything is works fine. Full HD resoultion,and each other.. When the OS says "Your computer optimized,please restart" Im restarting the computer,and after the boot I have a nice black screen.. I'm tried to GraphicsEnabler=Yes,no,nv_disable,and,backup graphics kext,that's works fine,but I havent got full hd resoultion.. What can I do now? On Mavericks everything's works fine.. My specification: AMD Athlon 64 X2 DualCore 5000+ Processor ASUS M2A-VM motherboard nVidia GeForce GT620 VGA Sorry for my bad english,I'm hungarian..
  5. Hello guys, I'm trying to install VGA port using Intel HD 3000 but it's not working. Problem: I have internal LCD monitor laptop working 1366x768 with graphics acceleration. But when I connect the VGA cable not working. I tried install AppleIntelGraphicsSNB.kext modified and just working with external monitor VGA, internal LCD stay stop in screen boot. I wish that two options works. With my lcd working when I plug the VGA had two screen works. My specs: Proc. Intel Core I3 2,29 GHZ Memory: 6GB SDRAM DDR3 Video: Intel HD 3000 MotherBoard: Sandy Bridge HM 65 Laptop: Sony Vaio VPCEH30EB OS: Mavericks 10.9.5 _________________________________ Solved with kext attachment AppleIntelSNBGraphicsFB.kext.zip
  6. cant view installer bootloader for Yosemite on NVidia gt610 on the vga port. was working but gave kernel panics when using the intel hd4400 internal graphics during install. any help is appreciated
  7. Hi all, i've successfully installed niresh Mavericks on my PC with the config. below, - Gigabyte H61 M-WW motherboard - Intel 3rd Gen Core i3 processor (Ivy Bridge) - 4 gb DDR3 ram - 350 GB HDD - Intel HD 4000 on board graphics - no graphics card attached i am able to boot in to safe mode with "-x" boot flag. now i need to know that can i use my on board VGA port to get native resolution on mavericks? as i have read that VGA ports are not supported on HD 4000 graphics. can i use DSDT inject method? i've attached the screen shots with the error i am getting after successful installation and on first boot. please reply. Thanks in advance.. Cheers!!
  8. This is a short guide for enabling the ports VGA and HDMI in the Notebooks and Desktop or equipped with Intel HD3000 GPU, but I'm gonna provide details as clearly as possible to apply and understand this patch. DETAILS ABOUT THE PORTS: Lets have a look at the Connectors information table before we try to patch and enable ports.This is the Original Connectors information provided by apple in the above kext for MacBookPro8,1. 0102 0400 1007 0000 1007 0000 //No of Connectors 0503 0000 0200 0000 3000 0000 //Laptop Display Port0205 0000 0004 0000 0700 0000 //0304 0000 0004 0000 0900 0000 //All 3 of them are Display Ports DVI0406 0000 0004 0000 0900 0000 //Let me explain the above values by each line 01 02 04 00 10 07 00 00 10 07 00 00This is Laptop built in screen display value where it gets detected, so we don't need to change anything here. 0205 0000 0004 0000 0700 0000 //0304 0000 0004 0000 0900 0000 //All 3 of them are Display Ports DVI0406 0000 0004 0000 0900 0000 //The above 3 lines are Display ports(DVI) which can work for both DVI & HDMI, but for HDMI Audio. 0205/0304/0406 00 00 00 08 00 00 06 00 00 00]Mac doesn't has VGA port, so we won't find the connector info. Here is the VGA code found by revoGirl(R.I.P) and bcc9 from other GPU connectors table which is working for Intel GPU as well. 06 02 00 00 00 01 00 00 XX 00 00 00 //VGA, xx is port numberBelow, we have the corrected connectors information table with VGA and 304 configured as HDMI. 01 02 03 00 10 07 00 00 10 07 00 00 // 3 Connectors 05 03 00 00 02 00 00 00 30 00 00 00 //LVDS 03 04 00 00 00 08 00 00 06 00 00 00 //HDMI 06 02 00 00 00 01 00 00 09 00 00 00 //VGA00 00 00 00 00 00 00 00 00 00 00 00// NONEFor the HDMI connector, you have to try each value 205/304/406 to find out on which port your notebook is using HDMI. Needed: 1) Insert smbios.plist of MacBokkPro8,1 in /Extra folder 1a) Backup your original AppleIntelHDGraphics.Kext/AppleIntelSNBGraphicsFB.kext 2) Installl patched AppleIntelHDGraphics.Kext/AppleIntelSNBGraphicsFB.kext in /System/Library/Extentions 3) Share here your results 4) if something gets wrong ( boot with -x -v parameters and delete /Library/preferences/com.apple.windowserver.plist. then reboot.) STEPS FOR PATCHING THE PORTS: [*]Get the File "AppleIntelSNBGraphicsFB" from AppleIntelSNBGraphicsFB.kext/Contents/MacOS folder and place it in some place for patching. [*]Open the above file from the Hex fiend application [*]Press Command + F for searching 0102 0400 1007 0000 1007 0000 0503 0000 0200 0000 3000 00000205 0000 0004 0000 0700 0000 0304 0000 0004 0000 0900 0000 0406 0000 0004 0000 0900 0000See ScreenShots: and below edited values in replace box 01 02 03 00 10 07 00 00 10 07 00 0005 03 00 00 02 00 00 00 30 00 00 00 03 04 00 00 00 08 00 00 06 00 00 0006 02 00 00 00 01 00 00 09 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00Sometimes, your HDMI might be on some other port than the port "03 04". In that case, try any either of the below two values in place of "03 04 00 00 00 08 00 00 06 00 00 00" to get HDMI working. 02 05 00 00 00 08 00 00 06 00 00(OR) 04 06 00 00 00 08 00 00 06 00 00and Click on Replace all button [*]Now save the file and copy back the file to the Folder [*]AppleIntelSNBGraphicsFB.kext/Contents/MacOS [*]Install the patched Kext and reboot & check Quick Trick: AppleIntelSNBGraphics binary patched first FrameBuffer table original FB table [*] 0102 0400 1007 0000 1007 0000 [*] 0503 0000 0200 0000 3000 0000 [*] 0205 0000 0004 0000 0700 0000 [*] 0304 0000 0004 0000 0900 0000 [*] 0406 0000 0004 0000 0900 0000 Patch 0503 ->0602 The four lines should be 0503 - Internal LCD -> 0602 - VGA 0205 - HDMI 0304 - VDI 0406 - HDMI NOTE: *Display's won't detect automatically, so we have to detect manually by going to the Display preferences and Click on Detect Display button. *In Mountain Lion, we don't see Detect Display button at Display preferences. For getting this button, hold the ALT button at Display preferences to get the Detect Displays button. You should also patch your DSDT . Steps : 1. Make sure vanilla AppleIntelGraphicsHD3000.kext and AppleIntelSNBGraphicsFB.kext are loaded. 2. Open DSDT and look up for Device GFX0 or IGPU. The address should be 0x00020000. By adding the code below, I can straightly get HDMI video output. Method (_DSM, 4, Serialized) { Store (Package (0x0E) { "AAPL00,backlight-control", Buffer (0x04) { 0x01, 0x00, 0x00, 0x00 }, "AAPL00,DualLink", Buffer (0x04) { 0x00, 0x00, 0x00, 0x00 }, "graphic-options", Buffer (0x04) { 0x04, 0x00, 0x00, 0x00 }, "device-id", Buffer (0x04) { 0x16, 0x01, 0x00, 0x00 }, "hda-gfx", Buffer (0x0A) { "onboard-1" }, "AAPL,snb-platform-id", Buffer (0x04) { 0x00, 0x00, 0x01, 0x00 } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } I have already patched those kext are here Download You can download this try for yours... Tested on Gigabyte H61,Z68,H67,P67 Chipset Boards Working Perfectly with 10.7.x, 10.8.x, 10.9.x...See ScreenShot: Best Regards Deepak
×