Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'virtualbox'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 49 results

  1. Unable to install Yosemite on VirtualBox Hello, I'm not able to install the Yosemite on the my VirtualBox (version 5.1.22 r115126 on a Ms Windows 10 Pro build 15063.250). My notebook is an HP ProBook 4540s with intel Core i5 3230M, Northbridge Intel Ivy Bridge 09, Southbridge Intel HM76, 16 GB RAM, AMD Radeon HD 7650M. The boot end with the following
  2. VirtualBox 5.1.18 breaks OSX VMs?

    VirtualBox 5.1.18 breaks OSX VMs? I have been successfully running a variety of OSX VMs (and Windows VMs), including 10.9 Mavericks, under VirtualBox under Windows 8.1 for a long time. Today, when starting up VirtualBox, I was notified of an update from my previous version of VirtualBox to version 5.1.18 and I updated. After doing so, NONE of my OSX VMs will start - the window shows: boot0: GPT boot0: done_ and freezes. But it is not just my 10.9 VM - all OSX VMs no longer boot. All my Windows VMs do still boot. I have tried downgrading to VirtualBox 5.1.16 (previous version from early March 2017) with no success and even to 5.1.14 (from January 2017) which I know was working, but also without success. Is anyone using VirtualBox and has anyone run into this issue?
  3. MY MAC OS X 10.9 NIRESH WONT WORK!!!!!! Hi I am trying to run Mac OS X Mavericks Niresh on VirtualBox. All I can do is enter the boot flag (mine is amd64) and then it displays this.... 2016_12_06_14_55_02_1040x816.bmp I used this exact computer to install Yosemite Zone and it worked just fine. My specs are: Lenovo G50-45 AMD A8-6410 APU 2Ghz QuadCore 6GB DDR3 RAM Windows 10 Home VirtualBox 4.3.22 Any help is appreciated, thanks!
  4. Screen size

    Screen size I installed Hackintosh El Captain in Oracle VirtualBox. Everything went fine, except for one thing : the screen size is very small. Is there a way to fit El Captain screen size with the monitor screen size?
  5. Only one cpu pssible on Virtualbox With great effort is got Yosemite-Zone.iso to work in VirtualBox after this 2 minute shit. :-) Now i realy wonder....... More than 1 cpu isn't possible for Yosemite to use?
  6. Need help with Niresh OS X Mavericks - VirtualBox I've successfully installed Mac OS X Mavericks on my PC through VirtualBox! It runs pretty well with a little bit of lag, which doesn't bother me. Here are the specs: (HP EliteBook 840 G1) - Intel Core i5 4300U (2.5GHz) - 8GB ram (4GB Dedicated) - Intel HD 4400 (512MB Shared Memory) Integrated Graphics - 500GB HDD (50GB Dedicated to Mavericks) I'm having a few more serious issues that I need help with. First, I can't open "About this Mac" without the OS hanging and logging me out automatically. Second, Mavericks recognizes my computer as a Mac Pro, but I'd like it to be a MacBook Pro (I remember there was a way to do this through command prompt). Finally, the sound comes out, but it sounds way deeper/slower than normal. Is there any way to fix these issues? All help is appreciated - Thanks!
  7. IOBluetoothHCIController error when Audio is enabled in Yosemite Zone with VirtualBox I don't quite know what to do here. I manage to install Yosemite Zone (following this tutorial) in my Windows 8.1 PC and it works ok except for the Audio settings the virtual machine hangs with the message in the attached image (IOBluetoothHCIController) Those settings are: Host Audio Driver: Windows Direct Sound Audio Controller: Intel HD Audio When I disable or change the Audio Controller to another IAC 97 or SoundBlaster 1,the Machine starts but there's no Audio device connected. Thanks
  8. Mountain Lion 10.8.5 on VirtualBox Hello folks I'm new to Hackintosh, and maybe someone could help me. I'm trying to install Mountain Lion 10.8.5 (Niresh's release) as a virtual machine on Oracle VirtualBox (version: VirtualBox-5.0.20-106931-Win). The OS on my host machine is WIndows 8.1 x64. The specs of my machine (I made two screenshots, as my machine is a laptop with dual graphics, in one you can seel the Intel HD graphics card, in the other one the AMD Radeon): The specs of the virtual machine are as follows: No matter what I do, it doesn't even finish booting, it always hangs at the following message: I googled as much as possible, as far as I found out, FakeSMC is responsible for tricking MacOSX into believing it is being installed on a MAC, right? How can that even be that it finds a physical SMC when my computer is definitely not an Apple and on top of that I don't even bott into my physical PC but into a virtual machine? What I've tried so far: - disabling my AMD graphics card in device manager (shouldn't be an issue anyway since VirtualBox fakes another graphics card anyway, but who knows...) - tried booting in safe mode as per your site "Debugging your Hackintosh" - tried both ncpi=0x3000 / ncpi=0x2000 boot flags - tried GraphicsEnabler=Yes / No (both options) - tried PCIRootUID=1/ PCIRootUID=0 What else could I try? Treid googling of course, but didn't found a solution to my specific problem, neither on the net in general nor on your page specifically. Any help is greatly appreciated, and I thank everyone who takes the time to read my post. bm
  9. Hello, After failing a few hours to create a iso image, involving i. a. a tool to create a iso image and terminal/command-line ways to create a iso out of the downloaded ".app" installation file of the OS El Capitan, I've created a bootable USB-Stick (MacBook Pro - El Cpt.). It appears that Windows does not recognize the file-system on the used USB-Stick, so I used HFSExplorer to extract the files. What can I do with these files to be able to install the OS on VirtualBox ? Or... is there any easier way to install the OS on VirtualBox ? Regards
  10. Anyone willing to help a newbie out? I'm trying to set up a VirtualBox Guest of Mavericks or El Capitan on a Windows Host. I have the InstallESD.dmg files from two separate Macs that I use at work, one Mavericks, one El Capitan. Both are verified bootable, checked with DiskMaker X and booting to the USB Drive. For some reason, I can't just boot from them in a VM like I could Lion (10.7). I'm not sure what I need, but it sounds like a bootloader is necessary, as I keep meeting a EFI screen that won't do anything but tell me the command I just entered was not recognized. I have no clue where to find one, which one is best, or how to use one. Just wondering if anyone can help me with that. A step by step guide would be fantastic. One of my main concerns was my hardware. However, my processor, the E3-1230 V3, is a Haswell-based server processor which, in theory, has the same architecture as a Haswell i7 with no integrated graphics. tonymacx86 lists the i7-4770, 4790, and both K versions as compatible with Hackintosh's, which should mean good new for me. The MSI Z97 Gaming 5 is also on that list, and I have the Z97S SLI Krait Edition. Very similar boards. The GTX 750 Ti is also on the list, which leads me to believe that hardware shouldn't be too much of an issue. Thanks for any help with this. I've been wanting to play with OS X at home for awhile now. Finally having the courage to try and get this done. *EDIT* I forgot to list my specs list... Oops. Intel Xeon E3-1230 V3 MSI Z97S SLI Krait Edition 16GB (4x4GB) Kingston HyperX Fury DDR3 1866 EVGA GTX 750Ti 2GB 256GB ADATA SSD 1TB Seagate SSHD Corsair CX430M NZXT S340 in Whtie
  11. Hello, I have managed to run Yosemite 10.10.1 on a AMD virtualbox, for development of Safari Extensions. However after following all the steps to add the safari developer certificate go in vain and I am presented with "No Safari Developer Certificate" in the safari extensions panel. I have tried the following. - Deleting the expired WWDR certificate and replacing it with a new one - Marking my developer certificate as "Always Trusted" - Running Keychain firstaid None of the above seem to work and I still get the flashing red error "No Safari Developer Certificate". Help! Thanks.
  12. Mac OSX on VirtualBox

    Have been trying to get a vbox of OSX running but am stuck. Have booted with -s and done /sbin/fsck -fy and /sbin/mount -uw / but still get disk is write only. Initially thought it was a blocked file from download but have set as allowed. If anyone can help I would appreciate it.
  13. Hi, I'm trying to install Yosemite Zone in VirtualBox, but I can't get past the BIOS stage. I've applied the bootflags -s, -v and -n to apply the right bashes, and got to the end of the process, but it couldn't complete because I'm using an X99 system. Are there any other bootflags or commands to fix this? Here's my system: i7 5820k Asus X99-A USB 3.1 EVGA Geforce GTX 980 4GB SC ACX 2.0 video card I've received an extensive list of messages after typing "exit", but the last 2 lines are: WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x3a -- power management may be incomplete or unsupported I know X99 has no PM in OS X, but an install should be possible. Has anyone had any luck with this? Thanks, and have a great holiday!
  14. Install Yosemite in VirtualBox

    Hi! I have 16 years old and I want to install Mac OS Yosemite on virtualbox for Educational purposes I have a processor AMD FX 8350. Can someone help me?! A video Tutorial?
  15. Good day, I am trying to install niresh 10.8.5 iso on virtualbox on my pc. here are my specs. MSI Laptop - CX61-2qf Windows 10 4gb RAM 1tb HDD 1 gb Intel HD Graphics 2 Gb Nvidia GeForce 940m Followed the steps in mounting iso in virtualbox Managed to see the VESA as seen in 1,png Have tried several bootflags including -s. I tried the BluetoothControllerMissing fix but it says that disk2s2 is write locked. 2.png is the state where i cant pass. thanks for the help.
  16. Virtualbox VM on AMD I have been able to get a VM going using the Yosemite 10.10.1 .iso file. Have been successful installing with /amd1 and /amd2 bootflags. Have tried with npci=0x2000 and 0x3000, but not sure that they are having an effect for my machine. My computer is: HP desktop with: - AMD Athlon II X4 630 Processor - 2.80 GHz. with 6GB RAM. - NVIDIA GeForce 9100 Display Adapter - Windows 7 Ultimate, 64-bit. The VM is set up with 3GB RAM, a 20GB virtual drive, and 128 MB graphics memory. During the setup of the machine I get a message box asking if I want to fix the app store – and warning that doing this cannot be undone. I have clicked to skip the fix, and I have clicked to do the fix. Either way the VM stops working before anything gets fixed. Any suggestions about what to do when that messagebox appears. (If I click to run the fix I get an instruction to delete any network interfaces and reboot, and then presumably reinstall – but if I delete the network interface I can never get the reboot to work (VM gets stuck). Oher problems too – but will save them for a later message.
  17. I'm trying to install on VirtualBox using the Yosemite iso from this site. I followed this howto: http://www.macbreaker.com/2015/01/virtualbox-yosemite-zone.html. The VM crashes as soon as the grey splash screen comes up. Here's the virtualbox log: https://bpaste.net/show/353728833a6a. I also tried the mavericks iso and I get the same error. I tried on VMware and I get an error about the CPU being disabled by the guest. On QEMU I don't get any errors but it hangs right after the splash is shown. I also downloaded a Mountain Lion vmware image from somewhere else and it gives me the same result. I tried different VM settings and boot options and at one point it seemed to boot but it never loaded a GUI, just a terminal that showed syslogd messages. My virtualbox version is 4.3.26. QEMU: Tried 2.2.0 and 2.3.0 VMware Workstation version 10.0.3.1895310 Linux kernel version: 4.0.1 on Gentoo CPU: AMD A4-1250 APU with Radeon HD Graphics Video: Advanced Micro Devices, Inc. [AMD/ATI] Kabini [Radeon HD 8210] RAM: 4GB (2 for the VM) Network: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
  18. I have lots of questions - as is clear below. I am trying to run Yosemite (from the niresh yosemite 10.10.1 iso file) in a virtualbox VM - but it is running REALLY slow, the image rendering is awful, cannot get to the app store, and a slew of other problems. Also - I am logged in using root and niresh, per the screen that came up after loading up the VM - and when i create a new admin user and try to log in as that user, the VM gets stuck and fails to boot up. My main question is this - from what i have read here I am guessing that I need to fix a bunch of the kext files and change some of the boot settings - but i have no idea how to do those things. Are there any instructions or tutorials out there for unsophisticated people like me? Background - and i've put some questions in here if anyone has the patience to answer... I am a fairly new programmer, and want to learn to use xcode, and program with objective-c and swift for iOS. I also rcan't afford to buy a Mac right now - and a Hackintiosh seems like a great solution. But I am having trouble, and really need help (in addition to some very helpful answers I've gotten here in the past, which brought me to where i am). I am trying to run Yosemite in a Virtualbox VM (could not get my computer to recognize the .dmg file - and I like the idea of running inside a VM). My PC is a HP desktop with: - AMD Athlon II X4 630 Processor - 2.80 GHz. with 6GB RAM. - NVIDIA GeForce 9100 Display Adapter - Windows 7 Ultimate, 64-bit. The VM is set up with 4GB RAM, a 40GB virtual drive, and 2 processors. (I've tried 1, 2 and 4 processors, and that setting doesn't seem to affect performance - if anyone has an idea regarding how i should set this, please let me know). The bootflags that worked for the install were "/amd1 npci=0x2000" After formatting the hard drive with the Disk Utitlity, and installing to the hard drive, the installation gets to "about 2 minutes remaining" and then stalls. But when i restart the VM I can boot from the new hard drive. (Is there a way to get it to go all the way and not get stuck at "about 2 minutes remaining"?) So when I boot from that hard drive I don't know what bootflags to use - PLEASE ADVISE. I have tried with npci=0x2000 and npci=0x3000 - but would appreciate advice on this point. After booting from the HD the system is really slow, the graphics are awful the screen is small. Also - the system asks me if i was to fix the App Store app - if i say yes then the system bogs down and gets stuck. FYI - I did all of this with the Mavericks ISO file, which got me further, but found that the newest xcode requires Yosemite or later. Also - I log in initially as root/niresh (per the screen that came up during the install). But when I create a new admin user and try to log in as the new admin user the bootup stalls (I've let it run overnight, and it stays stalled). Lots of things make the VM stall - like trying to connect to or create an iCloud account. Can anyone out there please help me get past all of this? Suggestions for what to do next? Thanks,
  19. I am trying to install the OS X Mavericks in Virtualbox. Kernel Panic: https://i.imgur.com/m0lp7zU.png Processor: AMD FX 4300 Help me ;-;
  20. Hi to everyone! I installed Yosemite Zone 10.10 on a Virtualbox VM on my Lenovo Z50 (Windows 8.1, Intel i7 quad-core 2,6 GhZ, 6 GB RAM), but I noticed that it is extremely slow. I assigned to VM 4 GB of RAM. Is it too little? I also assigned 128 MB of Video Memory, and 2-core processor. I ran the beamoff and put it in And I used a suggestion found on web to reduce kernel-task usage. With only XCode opened (I need Mac OSX for that) I use 65-70% of RAM (with Dr. Cleaner test) but it is extremely slow anyway. I cannot open Dashboard (too slow, the pc blocks) and after 20-30 minutes (sometimes even less) the virtual machine doesn't work and I have to close it. Can you help me? Thank you!!!
  21. VirtualBox + AMD FX 4100 ?

    Hi everyone. I don't know if it'sa manner of my processor but I'm having trouble to boot for the first time Niresh Mavericks. I'm using Virtualbox under Win7 and i've followed this guide http://www.macbreaker.com/2014/05/os-x-mavericks-in-virtualbox-with-niresh.html And when i try to boot with amd, amdfx, amd64 flags it returns me a kernel panic... Tell me if I have to post more information about my specs and settings
  22. Hello, Would really like to install Yosemite under a VM (tried current version of Virtualbox and version 4.2.28) but unfortunately am running into difficulties on each and every attempt to install the OS. Tried Mavericks too without avail. Tried to install onto two Win-7 (64-bit) Core i5 Laptop PCs that are less than 12-months old. Enabled VTx in the BIOS (otherwise at a guess a 64-Bit OS cannot be installed). Gone through all of the steps mentioned here (paying attention to 'Note 2') but unfortunately cannot get to the Welcome page. Noticed the ISO virtual disk/installer is being accessed initially but the flashing green dot disappears almost straight away. The progress bar moves to about 50% whilst trying to install Yosemite and the spinner just keeps on spinning whilst trying to install Mavericks. Am I making some fundamental mistakes somewhere along the line? Would appreciate someones help as would really like to get OSX installed under a VM. Ideally would like to be able to dual-boot into both Windows 7 and OSX Yosemite as opposed to running a VM but do not want to run before I'm able to walk so to speak. Thank you.
  23. I recently replaced my failed MacBook Pro with a virtual Hackintosh running on VirtuaBox. I'm attempting to reinstall Microsoft Office 2011 and all goes well until I try to open one of the office programs...then I get the error in the attached screenshot. Has anyone experienced this or have a solution? I've tried the Microsoft solution: https://support.microsoft.com/en-us/kb/2476492with no luck.
  24. Hey guys, i've been trying to install Mountain Lion on my Virtualbox as well as Vmware using Niresh 10.8.5 Intel/AMD distro. I tried booting up with -v -x boot flags and got stuck at a blacks creen. then i tried amd, amd64 along with -v -x boot flags and landed up at the following screen. Please help me in installation. My specs are: Lenovo G505s(AMD A10 APU, 8GB ram, ATI Radeon 8570m Dual Graphics)
  25. Cancelled, I got it to work by only configuring 1 proc and more than 4 Gb of memory and minimum 2 network interfaces Rgds,
×