Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'yosmite'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 7 results

  1. I stuck at Loggin screen

    I stuck at Loggin screen After install the Yosemite with only /amd64 bootflag then boot normally and install the configuration, i restarted the laptop and boot normaly but i stuck at loggin screen when i put my pass the cursor change to the multi color circle and get loading for ever. My laptop is an ASUS K53TA -AMD A4 -5Gb of RAM -640 HD PS: I have several graphic issues and my wifi dosn't work. Please help me is for my work
  2. Stucks in apple logo process bar

    Hang on while apple logo process bar Loading Please any one help My Laptop config pls tell bios setting for my bios i5 3rd gen ivy Bridge Intel 4000 graphics Nvidia g force 625 8 gbram 1tb HDD 24 GB SSD Phoenix Bios
  3. Hi guys. In my hackintosh everything is working, less brightness control and do not sleep after you close the laptop lid. If I click on sleep (suspend) manually, the laptop sleep and then wake up again. Does anyone know help me solve this problem? Tnks .. - Niresh Yosemite 10.10.5 - Laptop Gateway NE56R19b
  4. Intel HD Graphics Error

    Hello, I'm currently having issues related to getting my graphics working with my laptop. The acceleration isn't turning on and when it boot it normally it all works expet that my 1600x900 screen is getting scaled to 1280x720 and the graphics are really laggy. I've tried searching for kexts for intel HD Graphics (First gen), but the haven't worked before. I have an Dell Latitude N7010 i5 460m processor with Intel HD Graphics 6GB Ram 640GB HDD
  5. Specs: Intel Core i5-4460 3.2GHz Quad-Core Processor Gigabyte G1.SNIPER H6 ATX LGA1150 Motherboard Corsair Vengeance 8GB (2 x 4GB) DDR3-1600 Memory PNY GeForce GTX 960 4GB OC Video Card My screen reads this on the final 3 lines: DSMOS has arrived [iOBluetoothHCIController][start] -- completed NTFS driver 3.12. [Flags: R/W]. This is my first boot since installation of Mac OS X Yosemite. To install, I had to use boot flag /amd and set my SMBIOS as MacPro3,1. I am running this from my GeForce GTX 960, as I have ran it from my internal graphics but I got the same output. What do you suggest?
  6. Hi i have problem with intel hd 4000 graphics card not work. In properties card 3 M only and in system properties or system report : Intel HD Graphics 4000: Chipset Model: Intel HD Graphics 4000 Type: GPU Bus: Built-In VRAM (Total): 3 MB VRAM (Dynamic, Max): 10 Vendor: Intel (0x8086) Device ID: 0x0166 Revision ID: 0x0009 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1024 x 768 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Please help me. Thankyou for all.
  7. Hello, When I follow the tutorial. I am stuck by: Chameleon Boot-loader part. It won't load it. It shows only /_ or -_ the whole time. What can I do? This are my specs: Intel Core i7 8 GB Ram 750 GB HDD NVIDIA GeForce GT 740M & Intel HD Graphics 4600 WIFI: Atheros AR946x My lapto: Toshiba Satellite L70-A-11A Yours sincerely, Daan
×